Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Storage devices work as IDE, but configured as AHCI


  • Please log in to reply
No replies to this topic

#1 antoniu200

antoniu200

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 PM

Posted 25 September 2016 - 12:23 PM

Hi! Well, as the title says, my storage devices (HDD and DVD RW) both work as IDE, but are configured to work as AHCI in BIOS, by me. This problem started occurring yesterday, when I was playing DiRT 3, the PC stopped responding. As result, one of my RAM sticks wasn't recognized anymore (the 2 GB one). I resolved that issue, it was simple, I just reseated the RAM sticks, but after I loaded "Fail-Safe" defaults, the storage devices worked as IDE, instead of AHCI. I thought it was a thing that those "Fail-Safe" defaults did, and it was, untill I went into the BIOS and changed the setting, the storage devices to work as AHCI and not as IDE, but they still worked as IDE and not AHCI. I changed the SATA cables, just to eliminate those (and because the ones that I just installed have clicks on them that don't let the cable dissconnect because of slight moves).

UPDATE: I'm writing this from my phone, and I was modifying the BIOS settings and checking if I didn't miss something. Well, after the 3rd save settings to CMOS restart, it finally configured the storage devices as they should have been. But the HDD had some wierd latency. Why is this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users