Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing KB3185911


  • Please log in to reply
1 reply to this topic

#1 bizman123

bizman123

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 24 September 2016 - 05:22 PM

Win 64 system, 6g ram, I7. 

 

Based on previous post, and update that would take effect I learned from Dalai's site I needed KB3185911. 

 

Currently my windows autoupdate is set to "never". 

 

I clicked on link which took me to MS site to download the update.  When I click download it does not give me a choice of running or saving.  I just instantly goes to a page that says thank you for downloading.  I search my computer and there is no KB3185911 and the download folder is blank. 

 

How do I go about installing this? Is there a problem currently with Micosoft's site?  I am used to downloading other things that show a download taking place, and a choice normally or running, or saving.  But that simply isn't happening.  At 2.5iMB +/- it should have taken at least a few seconds. 

 

any ideas here?

 

Thanks,

kevin



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:02 PM

Posted 25 September 2016 - 01:10 AM

Just checked for you and I couldn't get the Vista64 link for that kb to resolve.

 

So I clicked on the win7 links and waited 'til the download came up then cancelled.

 

I did that for all the OS's links and then last I tried the Vista 64 again. It came up and I selected download. There was a delay until the box appeared and in the background I could see the ''thank you for downloading'' thing.

 

Anyway it did download the 2.MB update.

 

Try another browser.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users