Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on Win 10 HP laptop


  • Please log in to reply
8 replies to this topic

#1 Winterland

Winterland

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 24 September 2016 - 07:31 AM

Greets.

 

Trying to get to the cause of multiple BSODs on my HP laptop.

 

I've been unable to complete any scans with MBAM and the ESET online scanner. Both of them reach around the 80% point and then *bam* the dreaded BSOD shows up, usually with the "DRIVER_IRQL_NOT_LESS_OR_EQUAL" message and a storahci.sys message.

 

 

Laptop info:

 

HP 15 Notebook

Model:  15-f010wm

 

OS: Win 10 Home 64 bit  (OEM)   <--- this was upgraded from Windows 8.1

Version  1511

OS Build:  10586.589

 

4 gigs of RAM

Intel Celeron processor  2.16  GHz

 

Pretty sure (based on the expired warranty info) that the machine was made around Sept. 2014.

 

Not sure if this has a video card (doubtful), under Device Manger > Display Adapters all I see listed is  Intel HD Graphics.

 

 

I have not been able to collect the permmon /report scan since it hangs there. I'm trying it again (for the 4th time) this morning while I'm posting. The Resource and Performance windows comes up after running the command (with admin privileges) and shows me the "Collecting data for 60 seconds" green bar.

 

1st attempt at this went 45 minutes before I stopped it.

2nd attempt went 15 minutes.

 

3rd attempt (after a reboot, just to see if it would help) went another 50 minutes.

 

Other details:

 

The laptop seems to be running fine, albeit, slow but while I'm running the MBAM scan, I can see multiple infections, most likely just some PUPs (mindspark, etc) but, of course, I haven't been able to clean due to the crashes.

 

Same situation when I've tried to run ESET online scanner.

 

Thanks in advance for any help you can give and please let me know what additional info you might need and if there is a workaround for generating that perfmon /report.

 

Winterland

 

 

 


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


BC AdBot (Login to Remove)

 


#2 Daddywoofdawg

Daddywoofdawg

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:09 AM

Posted 24 September 2016 - 04:39 PM

Mbam is a BitLocker Drive Encryption tool,don't know what that would do for your issue. and ESET online scanner is malware detection.and I don't think your issue is Malware based.

 Access the Resource and Performance Monitor, simply hold down your Windows key and press the letter R. A new window will open and you can type in the command perfmon /report, then click on OK.

Also run the Windows Memory Diagnostic tool. You can find that on your Start Menu > Administrative Tools > Windows Memory Diagnostic.



#3 Winterland

Winterland
  • Topic Starter

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 25 September 2016 - 07:02 AM

      :mellow:  


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#4 Winterland

Winterland
  • Topic Starter

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 25 September 2016 - 07:15 AM

Sitting here wondering why no one is talking to me when I realize I didn't even attach the one report that I could run.  :lol:

 

By the way, I tried running that perfmon /report yesterday for 4 hours and still no go.

 

onward,

 

Winterland

 

 


Hmm....not attaching. Argh.


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#5 Winterland

Winterland
  • Topic Starter

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 25 September 2016 - 07:27 AM

OK, I think I've got this. Sorta. 

Attached Files


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:09 AM

Posted 26 September 2016 - 05:06 AM

This is a busy forum and there just aren't that many of us available to help

Personally, I go through every post here and I do it in the order that they were submitted.
As such, you can tell just how far behind I am.

 

Don't worry about the perfmon report - I don't use if very much.

 

Your UEFI/BIOS (version F.15) dates from 2015.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  This is just in case there has been a more recent update.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

 

Although you appear to have a reasonable number of Windows Update hotfixes for this version of your OS, please double check for any new Windows Updates.  It only takes one update to cause a problem, so it's essential that you have all of them.  The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

There are lot's of Windows Update failures listed in the WER section of the MSINFO32 report.

This device has problems in Device Manager:

 

Not Available    SW\{CFD669F1-9BC2-11D0-8299-0000F822FE8A}\{CF1DDA2C-9743-11D0-A3EE-00A0C9223196}    This device is not configured correctly.

It appears to be a Microsoft Streaming Tee/Sink-to-Sink Converter.  There are several ways to attempt to repair this.
Start by uninstalling it from Device Manager (right click on it and select "Uninstall") and then rebooting the system.  Then check back in Device Manager to see if it's still a problem.

 

I am running the memory dumps and they appear locked on the second one.
Dunno why, but I'm running late for work - so I'll cut this short and will continue either this afternoon or tomorrow AM (UTC-5, east coast of the US)

 

The first memory dump points to storage controller drivers.

Try doing this:

 

Beyond this I have these 5 suggestions:
1.  Get ALL available Windows Updates.  It may take several trips to get them all
2.  Get ALL available, compatible updates for your system from the manufacturer's website (to include BIOS/UEFI).
3.  Get ALL available, compatible updates for the programs and any additional hardware installed on your computer from the developer's website
4.  Start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html
5.  If all of the hardware tests pass, then run Driver Verifier according to these instructions:  http://www.carrona.org/verifier.html

You can start Step 4 immediately - as I wonder if there's a hardware issue.

Or, you can run the HP hardware diagnostics (press Esc when booting and one of the options will be the diagnostics (I think it's F2))

The storage controller is related to the hard drive, so I'd start with that test first.

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:09 AM

Posted 26 September 2016 - 03:57 PM

Memory dumps don't show much more than I originally suspected.

In the event that the hardware diagnostics pass (and the BSOD's continue), then run Driver Verifier according to these instructions:  http://www.carrona.org/verifier.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 Winterland

Winterland
  • Topic Starter

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 26 September 2016 - 05:58 PM

Hello there.

 

Just wanted to post a quick note to say, "thank you" for being out there.

 

Been hanging out here in the Forums long enough to know that you all are stretched thin and didn't mean to seem ungrateful.

 

I've started on your recommendations.

 

  • BIOS has been updated

 

  • All Windows Updates have been applied

 

>> I could not find the item you mentioned in the Device Manager and there were no Triangles (with the exclamation point) nor were there any question marks, so not sure how to move forward with that. <<

 

 

Next up is to run Secunia PSI and make sure everything is patched & up dated.

 

After I'm sure everything is up to date, I burned an .ISO of the memtest and will start that process.

 

Hopefully have something to report first thing in the morning.

 

Thank you again for the help.

 

Winterland

 

 


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.


#9 Winterland

Winterland
  • Topic Starter

  • Members
  • 996 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:09 AM

Posted 28 September 2016 - 12:31 PM

Hello there usasma, wanted to let you know that I have not been able to run a single test with this laptop. Having trouble getting it to even boot to a CD / DVD.

 

 

So much seems to be wrong, I'm just going to throw in the towel and try to do a clean install.

 

 

You can close this topic.

 

Thanks again for the links and the help.

 

Appreciate it.

 

Winterland


Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users