Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows insider preview issues


  • Please log in to reply
1 reply to this topic

#1 zack6849

zack6849

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 23 September 2016 - 10:36 PM

Hi guys, I'm part of the windows insider program, and as of the most recent update i ran, coming across all kinds of problems

 

When i came back to login to my computer this morning, i'd type my password, it would say loading, and then did nothing, despite not telling me my password was incorrect

After hitting ctrl alt delete, i was shown the normal ctrl alt delete screen, but when i closed it i saw no explorer.exe, no taskbar, nothing.

I tried starting task manager, and starting explorer.exe, to no avail.

 

I also tried sfc /scannow and was given the error "Windows Resource Protection could not perform the requested operation.".

 

After i tried this, and it didn't work, and also tried looking for a restore point, i gave up, and since i had work, decided to refresh my computer.

 

However, once i refreshed, i got most of my stuff working like normal, but i'm running into a lot more problems now.

 

For example:

When i alt tab into games, i stutter, a LOT. (GPU drivers are up to date, i checked)

Explorer.exe seems incapable of spawning subprocesses. If i click any program from the taskbar or explorer, they do not run.

If i start them from task manager, they do.

I ran sfc /scannow, got the same error as above, it did not work.

I tried running SFCFix as shown by someone else on this forum, which froze up my explorer.exe, i don't know why.

Running the same program through a cmd run through taskmanager which seemed to run a bit, and then errored and crashed.

 

 

While i was wiaiting on that, i tried running DISM to download a cleanup image or whatever, which got to 95% then errored out as well.

DISM /Online /Cleanup-Image /RestoreHealth

output:



Deployment Image Servicing and Management tool
Version: 10.0.14931.1000

Image Version: 10.0.14931.1000

[===========================95.0%=======================   ]
Error: 0x800f081f

The source files could not be found.
Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077.

The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log

It was complaining about not having a file from the source or something, i tried downloading "Windows 10 Client Insider Preview - Build 14393 English x64" from here

which gave me a similar error:

C:\Users\zack6849\Downloads>DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:H:\Sources\Install.wim:1 /LimitAccess

Deployment Image Servicing and Management tool
Version: 10.0.14931.1000

Image Version: 10.0.14931.1000

[===========================86.2%=================         ]
Error: 0x800f081f

The source files could not be found.
Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077.

The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log

I've grasped at all the straws i could find.

If anyone has any suggestions, it would be greatly appreciated

 

CBS.log attached below, incase it's relevant.

DISM.log attached below as well

Attached Files

  • Attached File  CBS.zip   158.29KB   0 downloads
  • Attached File  dism.log   190.03KB   1 downloads


BC AdBot (Login to Remove)

 


#2 zack6849

zack6849
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:16 AM

Posted 25 September 2016 - 11:33 AM

Bump?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users