Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Laptop - Unable to Install W7 Updates


  • Please log in to reply
5 replies to this topic

#1 LittleGreenDots

LittleGreenDots

  • Members
  • 449 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Metro Detroit Area
  • Local time:03:48 PM

Posted 23 September 2016 - 02:39 PM

I have a brand new laptop with Windows 7 Pro factory installed (with SP1) 64 bit system.  However I am unable to download/install Windows updates.

 

I've tried searching and waiting.  It spins and spins and doesn't find any updates.

 

I ran a stand-alone app from MS. 

Nothing.

 

I downloaded and ran an update tool fixer.  It found a few issues (which I didn't record) and reported them as fixed.

Nothing.

 

Any thoughts on how I can get updates on this computer?

 

 



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:48 PM

Posted 23 September 2016 - 03:15 PM

Hi,

 

Its a know problem created by Microsoft making harder to updated Windows 7 machines...

 

Follow the guide available here http://wu.krelay.de/en/ or this one http://www.tweaking.com/forums/index.php?topic=4799 that uses a different method.


Edited by SleepyDude, 23 September 2016 - 03:16 PM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 24 September 2016 - 08:10 PM

Please view this thread.

 

http://www.bleepingcomputer.com/forums/t/627520/svchost-causing-100-processor-usage-again/



#4 LittleGreenDots

LittleGreenDots
  • Topic Starter

  • Members
  • 449 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Metro Detroit Area
  • Local time:03:48 PM

Posted 25 September 2016 - 03:29 PM

Got this one solved.  Updates are coming through now.  Thanks for your help.



#5 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:03:48 PM

Posted 25 September 2016 - 03:46 PM

Glad to hear!

 

Please share the solution that worked for you.



#6 LittleGreenDots

LittleGreenDots
  • Topic Starter

  • Members
  • 449 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Metro Detroit Area
  • Local time:03:48 PM

Posted 28 September 2016 - 08:00 AM

I'm not sure exactly what I did.  I had some issues following the instructions and was uncomfortable going into the registry, but I downloaded the updates listed from the link from Malware Response Team and I hit the update again and the updates started coming through.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users