Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
2 replies to this topic

#1 terryw45


  • Members
  • 32 posts
  • Local time:10:39 AM

Posted 23 September 2016 - 10:43 AM


 Have installed a webcam, Logitech E3500, tested it, works! Go to Skype, test it, works, all OK.

I call, and all I get is 'I can't hear you'. (video fine) adjusted microphone levels / device manager / audio settings, everything and finally got there. (set at 2%) My problem is I can save the settings, but next time I try, I'm back to square 1. The save button is highlighted, but not the 'apply', how can I save the settings permanently?

Can anyone help, please



Edited by hamluis, 23 September 2016 - 11:19 AM.
Moved from Win 7 to External Hardware - Hamluis.

BC AdBot (Login to Remove)


#2 bludgard


  • Members
  • 934 posts
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:02:39 AM

Posted 23 September 2016 - 03:48 PM

Try this:

Uninstall webcam and microphone software (including drivers).

Disconnect the webcam.

Install drivers from here: Software/drivers.

Follow instructions (only connecting webcam when instructed to do so).

After install is successful/complete... reboot the machine.

#3 terryw45

  • Topic Starter

  • Members
  • 32 posts
  • Local time:10:39 AM

Posted 24 September 2016 - 11:23 AM

I think I've made it, but, like my other half, forgets everything in the morning!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users