Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SvcHost causing 100% processor usage again


  • Please log in to reply
12 replies to this topic

#1 tyl604

tyl604

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 22 September 2016 - 06:18 PM

I am back.  In August you helped resolve this.  It was caused by the Win7 updates and I have verified that it is again a Win7 update problem.  Emachines laptop NV53 w 4 gigs of ram running Win7 Home Professional.

 

I followed Willy2's post #15 in the sysnative thread to resolve the problem. In post #15 he felt the Tweaking.com writeup was better than sysnative.  I followed the directions in we.krelay.de/en/en and downloaded six updates ...ending in 5911, 8965, 5739, 8601, 4033, and 9094 from table #1 plus ending in 8612 from table #2 (it said only download one from table #2).

 

All this was done in the new administrator login that was created for the original problem (which got resolved for a time).  

 

However none of the update files will run.  I just spent four hours watching it say something like "Windows installer looking for updated files" when I tried to run 9094  Cannot tell you exactly because when I tried to run the file ending in 9094 again I got the message "only one instance of wusa.exe is allowed to run."

 

Need help please.



BC AdBot (Login to Remove)

 


#2 Willy22

Willy22

  • Members
  • 945 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Planet Earth
  • Local time:09:41 PM

Posted 24 September 2016 - 02:33 AM

- Did you change the WU setting to "Never check for Updates" ?? That could do the trick.

 

See:

http://www.tweaking.com/forums/index.php/topic,4799.0.html

(I have improved the guide already multiple times)



#3 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 07:07 AM

When this problem was resolved earlier, I changed it back to accept updates and it has worked fine until just recently.  I have now turned off auto updates and tried to download the all-in-one updates but it did not work.  It ran all night trying to run the update which ends with 5911 but this morning it still says 'Searching for updates on this computer."



#4 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 24 September 2016 - 11:37 AM

The Windows Update Service must be stopped before using the manual updates you downloaded.



#5 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 04:11 PM

Yes, I know.  I have it on Never update Windows.  However the all-in-one updates will not run.  It just continues to give the message "Searching for updates on this computer."  Has been searching for about eighteen hours now.



#6 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 24 September 2016 - 04:51 PM

It's a different task. Setting Windows Update to "Never" is fine, but the "service" will still be running.

 

You need to stop the service itself in the Services panel, under computer management.

 

Right click "My Computer" icon on desktop and select "Manage" to access the services.

 

Let me know if you need more details.


Edited by Bambinoo, 24 September 2016 - 05:13 PM.


#7 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 24 September 2016 - 05:24 PM

An alternative if the above suggestions don't work for you.

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-update/windows-7-update-solution/f39a65fa-9d10-42e7-9bc0-7f5096b36d0c?auth=1



#8 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 05:47 PM

I get "Access denied" when I try to stop Wusa.  I have tried  1) the administrator login, 2) my normal log in icon and 3) the special administrator icon created a couple of months ago as directed by one of your posts.

 

When I go to Cmd.exe by typing Cmd in the Start box, I right click cmd.exe and click on run as administrator.  A black box opens up and says C; \Windows\System32> but I know not what to do with that.  Could not make the words Windows\System32 go away no matter what I tried.  

 

Do I need to logout from the regular icon to go to administrator icon or can I just switch users without logging out and back in?  Confused.


Edited by tyl604, 24 September 2016 - 06:08 PM.


#9 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 24 September 2016 - 06:07 PM

Have you rebooted? Is the built-in Administrator account active?

 

Yes, you can switch users...but I would reboot first, and then try using the Administrator account when logging in.

 

I don't know of any advice from months ago...have only been a member of this forum for a week or so!



#10 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 06:22 PM

Yep, I have booted and rebooted.  Nothing seems to give me admin privileges.  I am going through the Microsoft post now and will follow those directions to see if I can download their two updates.



#11 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 06:31 PM

This may work.  The first is downloaded OK and it looks like it is installing itself.  Will be back to you.



#12 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:04:41 PM

Posted 24 September 2016 - 07:23 PM

Wow.  That did it.  Running perfectly now and I set it back for automatic updates again.  Will see if that causes a problem.  Thanks again for your help.  Much appreciated.

 

I love this forum.



#13 Bambinoo

Bambinoo

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 24 September 2016 - 07:31 PM

Glad to hear it, and happy to help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users