Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluetooth headphone set problems connection


  • Please log in to reply
3 replies to this topic

#1 Raymondo44

Raymondo44

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ALMERIA, SPAIN
  • Local time:02:00 PM

Posted 22 September 2016 - 08:03 AM

Hi, I am having problems getting a Bluetooth headset to operate. Having connected and paired (I believe), the device shows in Devices and Printers. In Device Manager, there are three listings for it (Aukey model EP-B4). Each listing says there are no drivers installed. Have tried updating each and all but after an age for Windows searching for drivers I had to use Ctrl-Alt-Del to close it.

I have contacted the manufacturer many times but so far no results - they repeatedly requested from where I bought it and item number.

I am using Win7 SP1 with all updates current.

 

The headset works well with my mobile phone and tablet (Android 5.1).

 

Any help much apprecitated.


Edited by hamluis, 09 November 2016 - 08:44 AM.
Moved from Win 7 to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 Comptech72

Comptech72

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 08 November 2016 - 03:27 PM

I doubt this is something that is capable of issuing on a Desktop/Laptop computer. 



#3 Raymondo44

Raymondo44
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ALMERIA, SPAIN
  • Local time:02:00 PM

Posted 09 November 2016 - 08:22 AM

Since my post on this subject, I have managed to download/install the software.

I tried 4 times before it actually installed but now working fine.



#4 Comptech72

Comptech72

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 09 November 2016 - 10:59 AM

Thanks great to hear!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users