Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Vostro 230 no ethernet driver?


  • Please log in to reply
16 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 12:36 PM

Hey guys, I am having problems with the network driver for this machine:

Vostro 230

Service Tag: 20RQ9P1 | Express Service Code: 4400139925

 

The Network and Graphics drivers on dell site does not work, I tried entering the Ven and Dev numbers on pcidatabase and it is showing an error message, help please?

 

PCI\VEN_14E4&DEV_1691&SUBSYS_043E1028&REV_01


Edited by mystic12, 21 September 2016 - 12:39 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 01:01 PM

See if this works

 

http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=NDC29



#3 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 01:08 PM

Thanks but error message that is it not a valid win32 application. BTW, this is 64 bit win7 OS. installing the drivers from dell for this machine gave me pretty much same errors that they don;t belong to this OS which has me baffled.



#4 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 01:15 PM

I have also been having issues with pcidatabase for quite awhile. Hopefully they fix it. 

 

Does this one from intel work? 

 

https://downloadcenter.intel.com/download/18795/LAN-Broadcom-NetLink-Gigabit-Ethernet-Driver

 

Edit: If the above does not work try this one.

 

http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=5K110


Edited by JohnC_21, 21 September 2016 - 01:26 PM.


#5 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 02:01 PM

The last one installs, thanks John!



#6 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 02:10 PM

No problem. I just hope pcidatabase resolves their error issues.



#7 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 02:12 PM

I need the wireless adapter to work for this machine, the one on dell is not installing: Atheros Wireless 1525 WLAN Mini Card Desktops, v.7.7.0.329, A0

 

Can you help me find another one please?



#8 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 02:44 PM

Did you download this one?

 

http://www.dell.com/support/home/us/en/04/Drivers/DriversDetails?driverId=VGG01


Edited by JohnC_21, 21 September 2016 - 02:44 PM.


#9 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 02:51 PM

No but that doesn't work either



#10 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 03:03 PM

What is the vendor and device ID on this card?



#11 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 03:06 PM

PCI\VEN_14E4&DEV_1691&SUBSYS_043E1028&REV_01



#12 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 03:11 PM

That's the vendor and device ID for the Ethernet card. The same as what is in your initial post.



#13 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 03:14 PM

Yes I know, I am not understanding which other card you may be referring to since none of the wireless drivers installed?



#14 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 21 September 2016 - 03:35 PM

Right click the wifi adapter and provide the vendor and device ID or are you saying there is no wifi adapter listed in Device Manager?



#15 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,563 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 21 September 2016 - 03:58 PM

Yes exactly, no wifi adapter showing under Network Adapters but I believe these units do come with wireless adapters.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users