Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Placed Docs in Created SanDisk Vault -One Doc Now Missing


  • Please log in to reply
1 reply to this topic

#1 chiiibill

chiiibill

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 21 September 2016 - 10:44 AM

SanDisk flash drive. Used it's s/w to create encrypted vault. Placed some apps and docs in it.

When I opened it up the next day one doc was gone.

Did a search on whole pc.It turned up with an Internet Explorer icon next to it (!?) no date,type, size or folder.

Ran Recuva with no luck.

 

 Whe I try to open it I receive this warning: "Running a system command on this item might be unsafe"

 

Any suggestions?

 

Thanks


Edited by chiiibill, 21 September 2016 - 11:34 AM.


BC AdBot (Login to Remove)

 


#2 chiiibill

chiiibill
  • Topic Starter

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 21 September 2016 - 03:40 PM

Well, just found a relatively recent backup of the document. It will do.

Crisis averted.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users