Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Half of my 32 Gb of ram is being "Hardware Reserved"


  • Please log in to reply
28 replies to this topic

#1 Brok3nThumbs

Brok3nThumbs

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 20 September 2016 - 06:24 PM

Motherboard: GA-990FXA-UD3 R5 Ram: Corsair Vengeance Pro Series 16GB (2x8GB) DDR3 1866 MHZ (PC3 15000) / Rocksoul 16GB (2x8GB) DDR3 1600 MHZ GPU: Nvidia GTX 970 CPU: FX-9590 Storage: Toshiba 2 Tb HDD, Sandisk 1 Tb HDD OS: Windows 10

Having 16 GB dedicated to Hardware seems like a lot to me and I was wondering if there is anyway to be able to use all of (Or most of) my 32 GB of ram. This problem also happens when I just have the Corsair Vengeance Install but instead of having 16GB of 32 being usable I have 8GB of 16 Usable. Any Help would be Appreciated.



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 20 September 2016 - 07:38 PM

Hello Brok3nThumbs,

 

Go to search and type msconfig. When that box opens go to boot tab and then advanced options button. Set the max memory value to 0 and uncheck the box. Click to save and restart the machine when prompt to do so.


Edited by technonymous, 20 September 2016 - 07:40 PM.


#3 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 20 September 2016 - 09:15 PM

I have already tried the above solution. It did not work for me. Same outcome.  Here is what my Task Manager looks like.48pigfx.png



#4 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 21 September 2016 - 04:58 AM

1. Go to search type sysdm.cpl [enter]

 

2. Go to advanced tab | Performance Settings button | Advanced tab | Change button.

 

3. From there select and highlight C drive, Set to no paging file & press Set button, click OK to apply. Reboot the machine.

 

4. Next, once the machine is booted, go back to sysdm.cpl and same location as before and this time select the check box at the top "automatically manage paging"...Click OK.

 

5. Next, Check msconfig again that the memory check box is still unchecked and set to 0. Reboot the system again.

 

Once done check your memory performance info again to see if it sticks this time.


Edited by technonymous, 21 September 2016 - 04:59 AM.


#5 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 21 September 2016 - 09:39 AM

Tried above solution. No success unfortunately. Same outcome 16 gb being used by hardware reserve. Max memory is still unchecked. (Thanks for your help so far by the way)

#6 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 21 September 2016 - 08:01 PM

Ok then the bios is overriding it. Inside the bios the setting for the internal video card is set to use way more than is needed. Simply adjust it to a lower memory buffer use. Some settings will say something like above 4G and below 4G. If it's set above it will calculate as much memory as it wants determined by how much overall memory you have. For a laptop 4G is plenty & 8-16G is overkill. The only time you would want to buffer that much is if you had a huge screen resolution and was outputting the video signal to a bigger screen not the laptops screen. The larger the HD quality picture the higher the memory buffer you need. Just remember that. If there is a setting for 2G in the bios I would just set it to that. If you game and you get lower performance than usual then kick it up a notch and give it 4G. If this doesn't work, then I am baffled as for a solution. These methods should work and does work in 99% most cases. The only other option I can think of is to do a registry hack.

 

 

Edit: By the way the setting in the bios should be under something like...Advanced | Advanced chipset configuration | Frame buffer size.


Edited by technonymous, 21 September 2016 - 08:06 PM.


#7 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 21 September 2016 - 10:24 PM

My motherboard does not have an internal video card. I do have a GPU but I didnt see any settings in the BIOS. These are the settings i Saw. 

http://imgur.com/a/070cp



#8 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 21 September 2016 - 11:31 PM

Something is reserving it. Go to downloads and grab speccy and install it and run it. Go to file and publish a snapshot copy that url and post it here.



#9 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 22 September 2016 - 12:24 AM

http://speccy.piriform.com/results/tlf5hDWWJA4ca77H8doDzPE Here is the snapshot.



#10 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 22 September 2016 - 12:57 AM

Seems you got a mismatch of memory.

 

Slot 1

Type:DDR3
Size: 8192 MBytes
Manufacturer: Team Group Inc.
Max Bandwidth: PC3-12800 (800 MHz)
Part Number: TEAMGROUP-UD3-1600
Serial Number: 16957793
 
 
Slot 2
 
Type: DDR3
Size: 8192 MBytes
Manufacturer: Team Group Inc.
Max Bandwidth: PC3-12800 (800 MHz)
Part Number: TEAMGROUP-UD3-1600
Serial Number: 16957723
 
 
Slot 3
 
Type: DDR3
Size: 8192 MBytes
Manufacturer: Corsair
Max Bandwidth: PC3-10700 (667 MHz)
Part Number: CMY16GX3M2A1866C9
 
 
Slot 4
 
Type: DDR3
Size: 8192 MBytes
Manufacturer: Corsair
Max Bandwidth: PC3-10700 (667 MHz)
Part Number: CMY16GX3M2A1866C9


#11 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 22 September 2016 - 12:58 AM

But even with just the corsair installed im only getting half of the 16 gb i should be getting

 

EDIT: If i just install the 2x8 GB sticks of corsair I only get 8 of the 16 gb. It again says 8GB hardware reserved.


Edited by Brok3nThumbs, 22 September 2016 - 12:59 AM.


#12 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 22 September 2016 - 01:02 AM

Pull the Corsairs out and try just the others. Both in the colored dimm slots not the blacks. Then try checking the memory reserved.



#13 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 22 September 2016 - 01:03 AM

Unsupported modules can cause all kinds of goofy things.



#14 Brok3nThumbs

Brok3nThumbs
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:28 AM

Posted 22 September 2016 - 01:07 AM

I might be asking too much but what do you mean by unsupported modules? I was pretty sure this corsair ram was compatible with my motherboard. 



#15 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:28 AM

Posted 22 September 2016 - 01:17 AM

I am sure it can. However, there is no guarantee. It's best to go by the QVL listing for memory known to be tested and the different configurations. 2Gx4 4Gx4 etc Some modules may have problems running different configs like that.

 

The Corsair are inferior anyways in speed to the others running at 1600mhz instead of 1333mhz. Your cpu and motherboard can handle all the way up to 1866 & 2000mhz XMP Xtreme Memory Profile. By running all of them you're hindering the performance of your rig and probably causing that memory issue. I would pull the Corsairs out and go over the msconfig again. See what happens. If I had your rig I would buy a 8Gx4 XMP 1866 kit that all matches preferably the lowest cas possible. You got a beast of a machine and you put that junk slow ram in it. lol.


Edited by technonymous, 22 September 2016 - 01:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users