Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No audio device is installed; audio services not responding


  • Please log in to reply
No replies to this topic

#1 tronk

tronk

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:09 PM

Posted 20 September 2016 - 03:01 PM

I have a Lenovo G510 running Windows 10, upgraded from 8.1 long ago.  I'm not sure if there was a recent update that caused this problem, but one evening everythings was fine, and I know because I fell asleep with the "Simply noise" website playing white noise, and when I woke up, there was no sound.  I tried all the normal fixes (reinstalled drivers in device manager, downloaded latest drivers directly from Lenovo website and tried them, restarted Audio Endpoint and Audiosrv in taskmanager, even went into regedit and checked that the value for the audio endpoint was correct, but made no registry changes) all to no avail.

I was beginning to think that there was a wiring problem and was getting ready to open it up and look around, but decided to try something else first.  I popped in my ubuntu live cd and restarted without installing ubuntu.  Guess what?  All audio works in Ubuntu. Speakers, headphone and mic jacks, and I even tried my usb>headphones/mic adapter and everything works.  I'm planning to dualboot ubuntu while waiting to find a fix in windows, but I've never had a dedicated Linux machine so I'd like to still be able to turn to Windows since I'm about to go back to school in a few weeks.

Please let me know if there's a fix out there for this that I haven't tried, or if I need to post more information to check for other problems that may have caused this.  Thanks in advance!

 

-Tronk



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users