Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Alienware Windows 10 won't boot after upgrade from 8.1


  • Please log in to reply
1 reply to this topic

#1 Michaelb27

Michaelb27

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 20 September 2016 - 10:09 AM

Hi , so I am experience quite the intimidating issue right now. My computer is an Alienware x51 r2 . I just recently was giving this computer , and it had a passcode to log into Windows with(which I didnt have) so I attempted to factory restore it which it wouldn't allow me to do . So instead I looked up online on how to clear this disk partitions , so I ended up cleaning all off my disk partitions . Which at first I thought wasn't a problem because after doing so it allowed me to install Windows. So after Windows finished installing it restarted the computer. But after when I booted up it said something about my internal hard disk not booting up. It said to try to reseat it . This is where I'm stuck and can't access the OS. I have never dealt with a situation like this . Any assistance will be greatly appreciated thanks guys!

BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:07 PM

Posted 20 September 2016 - 11:06 AM

Make sure the hard disk drive where Windows install is first boot device within BIOS setup utility.


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users