Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail switched to Outlook Sep 11: getting rid of new projection view


  • Please log in to reply
No replies to this topic

#1 Christina_6

Christina_6

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 19 September 2016 - 04:40 PM

From the involuntary "upgrade" to hotmail.com to outlook.live.com on September 11, 2016, I now get a pop-up view of the same e-mail when I click on it. The projection view's loading greatly slows down reading. I use Chrome and Windows 10. Address shown on pop-up: https://outlook.live.com/owa/projection.aspx. 

 

What I have tried so far:

 

As soon as the projection view starts to load, I hit the "x" on it since I now know the email is just underneath it as well.

 

Searching in the e-mail program's Help for "projection," "view," etc. Most of this help is useless because it refers to Office 365.

 

Looked at Mail Settings of Outlook Live and nothing stood out that would help me if I changed something.

 

Turned off pop-ups under Settings of Chrome Browser then reloaded Outlook Live Mail tab and checked an e-mail. Had no effect.

 

Thank you in advance for questions and suggestions :)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users