Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

+Reinstall?


  • Please log in to reply
7 replies to this topic

#1 Robert Sukovich

Robert Sukovich

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:03:08 PM

Posted 19 September 2016 - 01:58 PM

Greetings. Re: Windows 7 Pro. Upgraded from Vista.   Lots of things going wrong.  Getting pop ups that script is running, lnternet Exploorer has stopped working, Yahoo has stopped working, I get banners on the bottom of the screen so many times for so many reasons I can't keep track of them. mostly to recover the web page. Sometimes when I click on to a story on Yahoo and I want to comment, the typing is so erratic that I have tow quit. Recently, I had my mouse disappear from the screen or freeze. I am thinking of doing a reinstall but I am not sure if all of the bad will go away. Help!



BC AdBot (Login to Remove)

 


#2 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:08 PM

Posted 19 September 2016 - 02:01 PM

Hi Robert,

 

If you don't mind, I would like to ask you a few questions and hopefully that will help us decide on the best solution.

 

  1. You mentioned a number of problems with accessing the Internet. Do you believe your computer is infected?
  2. Do you have a backup of all of your files?
  3. How long to do you want to spend on trying to solve the problems?

Thank you,

 

packetanalyzer



#3 Robert Sukovich

Robert Sukovich
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:03:08 PM

Posted 19 September 2016 - 02:33 PM

No, I'm sorry, I should have been more clear. I can access the internet but when I do and navigate to different websites, i get those problems and more.About being infected, I don't know but I have never seen this many "new" things, to me at least, showing up. Usually on the bottom of the screen. I copied one of them down, aijs phl.adserver@yahoo.ccom, they always ask to be allowed to do something, but I don't allow any of them. I did check on that one and the info came back that it is a negative website or whatever. I am assuming that my computer is infected with something.

 

Backup:   I don't usually keep a lot of vulnerable information on my computer. There are documents, (letters, info, etc.but nothing really important) and pictures, which every now and then I download to a USB device or a CD. I don't do a day by day backup.

 

Spending time: Whatever it  takes.



#4 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:08 PM

Posted 19 September 2016 - 03:36 PM

Hi Robert,

 

Thank you for the update.

 

Based on your response, you have two options:

 

  1. Backup your files, Reinstall the Operating System, Reinstall your programs, and restore your files as you asked about.
  2. Go to Am I Infected? What do I do? and follow the instructions here to requests assistance removing an infection from your computer.

If you believe your computer is infected, please select the second choice.

 

Thank you,

 

packetanalyzer



#5 Robert Sukovich

Robert Sukovich
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:03:08 PM

Posted 19 September 2016 - 04:46 PM

Before all of that, I should tell you about the SpeedFan test I did where I posted on another subject concerned about the many times my fan was kicking in to high speed. I'm including it for your perusal in that maybe it has something to do with the overall problem. Too, I have to include that I have 3 fans in my unit and saw all of them running regardless of the reading on fan 3, so I cannot understand the zeo reading.

Attached Files



#6 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:08 PM

Posted 19 September 2016 - 06:34 PM

You may very well have an unrelated hardware issue, but I would post a question in Am I Infected? What Do I Do? first and after you get the all clear then troubleshoot the hardware issue.



#7 Robert Sukovich

Robert Sukovich
  • Topic Starter

  • Members
  • 358 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Van Buren, Arkansas
  • Local time:03:08 PM

Posted 20 September 2016 - 03:27 PM

There is a red rectangular block saying that the subject is locked. Apparently the traffic might be too heavy to take on any new stuff



#8 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:08 PM

Posted 20 September 2016 - 10:30 PM

Hi Robert,

 

The page for the instructions is here.

 

The page where you will post your problem is here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users