Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus M2NPV-MX - System will not boot blue screen


  • Please log in to reply
3 replies to this topic

#1 jaymz

jaymz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 18 September 2016 - 07:10 AM

Motherboard Asus M2NPV-MX - the system does not start appear blue screen error "STOP: 0x0000007B (0xBA4C7524, 0xc0000034, 0x00000000, 0x00000000)" or "STOP: 0x0000007B (0xF78A6524, 0xc0000034, 0x00000000, 0x00000000)" I thought that there is something with the disk or the system, but two other boards Windows is started normally.

I know that the error 0x0000007B usually means the mode SATA controller in AHCI, but, unfortunately, in my BIOS does not have this option

There is no virus, also MBR (MBRCheck) - CHKDSK also found nothing.

I can not go into safe mode, the same error codes.

 

Update:

At the moment after operation Hiren's boot Fix_HDC - starts only in Safe mode.

The new error code is: 0x0000007E (0xC0000005, 0xF7547756, 0xF78A642C, 0xF78A6128)

 

System: Windows XP Home SP3 32bit


Edited by jaymz, 18 September 2016 - 07:11 AM.


BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:05:21 AM

Posted 18 September 2016 - 11:24 AM

https://support.microsoft.com/en-us/kb/321637



#3 jaymz

jaymz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 18 September 2016 - 03:10 PM

I do not have a Creative Labs Sound Blaster 16 Joystick
Can I uninstall the drivers just which?

 

Attached Files



#4 jaymz

jaymz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 22 September 2016 - 09:51 AM

I did the installation overlay - the installer is launched copied the necessary files, and there was a restart, then he began loading system and 0x7E blue screen. Safe mode works, but the installer can not work in this mode.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users