Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Issues


  • Please log in to reply
20 replies to this topic

#1 NothingNew4U

NothingNew4U

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 16 September 2016 - 09:07 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/626527/windows-7-performance-issues/ - Hamluis.

 

I need help. Can't boot to user log in screen I get to setup and try safe mode but it tries to boot and starts all over again. Please any advice is appreciated!!mlm


Edited by hamluis, 17 September 2016 - 10:07 AM.


BC AdBot (Login to Remove)

 


#2 Willy22

Willy22

  • Members
  • 945 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Planet Earth
  • Local time:01:55 AM

Posted 17 September 2016 - 07:02 AM

- Run the "Svchost Look Up tool" and tell us the names (!!!) of the Services that use more than 100 MB of memory. Is "Wuauserv" one of them ?

http://www.tweaking.com/content/page/tweaking_com_svchost_exe_lookup_tool.html



#3 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:55 PM

Posted 18 September 2016 - 01:12 PM

@Willy22, I am a bit confused by this. The OP can't boot into Windows

 

@NothingNew4U, Could you explain what happens exactly? Does it start booting, and then restarts? Does it give a boot error message?

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#4 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 22 September 2016 - 06:00 PM

Yes it starts booting then the windows logo appears, then it goes to my screen to choose safe mode, safe mode networking....... no matter which option I choose it always does the same thing

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,550 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 22 September 2016 - 07:43 PM

Could be a hard drive problem, IMO.

 

Have you tried the Startup Repair option?

 

Louis



#6 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 22 September 2016 - 09:13 PM

No how do I do that

#7 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 PM

Posted 22 September 2016 - 09:19 PM

Tap F8 at boot. At the Advanced Boot Options select Repair Computer. Select Startup Repair. It may take up to three attempts to finish the repair. If that does not work then select System Restore and restore to a date just before the problem occurred.

 

If you cannot access Repair Computer then create a System Repair Disk on another Windows 7 computer. 



#8 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 22 September 2016 - 10:44 PM

When I press f8 I never see the option "repair computer"

Edited by NothingNew4U, 22 September 2016 - 10:44 PM.


#9 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 22 September 2016 - 11:06 PM

I don't have another win 7 computer. Any advice what I do now? Said windows failed to load cause the system registry file is missing or corrupt. Can u tell me what that means and how it could've happen, and how to fix it?

#10 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 PM

Posted 23 September 2016 - 10:30 AM

Tap F8 and select Last Known Good Configuration. Does that work?

 

Your Advanced Boot Options doesn't look like the below image?

 

1.png



#11 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 30 September 2016 - 09:20 AM

How do I upload pictures on here from my cellular device so I can show u what's goin on with my computer?

#12 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 PM

Posted 30 September 2016 - 09:31 AM

You can select More Reply Options and attach the jpgs or use an image hosting service to upload the images and post the URLs it gives you.



#13 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 30 September 2016 - 01:04 PM

The only option I have is reply. When I press f8 I only have the 3 option below repair. How do I get repair to become available?

#14 JohnC_21

JohnC_21

  • Members
  • 23,222 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:55 PM

Posted 30 September 2016 - 01:09 PM

What happens when you highlight Repair Computer and press Enter.

 

You don't have Post and More reply Options in the lower right of your text box?

 

Capture11.jpg



#15 NothingNew4U

NothingNew4U
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:55 AM

Posted 30 September 2016 - 01:32 PM

I don't have the option repair computer. When I press more reply options it only gives me a button that says "quote"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users