Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anniversary Update - No WiFi, wireless adapter driver will not update


  • Please log in to reply
2 replies to this topic

#1 MCStrugglin

MCStrugglin

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 16 September 2016 - 03:15 PM

Howdy folks,

 

I'm having wireless connectivity issues after upgrading my Dell Latitude E5430 with the Windows 10 Anniversary update. It was previously running Windows 10 prior to installing this update. The wireless will not even show up. I click on the internet symbol in the task bar and zero wireless networks show up. I am not on airplane mode. I am able to connect via an ethernet cable without issue.

 

I've read through every forum on here about this topic, and so many other websites, and I am completely stumped. I tried to update my wireless adapter's driver, as my system indicated it was not using the latest driver. It will not successfully update. This is the report I get. If anyone has any advice on how to get my wireless up and working again, I'd be so appreciative.

 

[09/14/16 10:24:54]    Update Package Execution Started
[09/14/16 10:24:54]    Original command line: "C:\Users\Susies.SUSIES-PC\Downloads\Network_Driver_V1TCK_WN32_7.35.267.0_A00.EXE"
[09/14/16 10:24:54]    DUP Framework EXE Version: 3.3.1.70
[09/14/16 10:24:54]    DUP Release: V1TCKA00
[09/14/16 10:24:55]    Intializing framework...
[09/14/16 10:24:55]    logo.png
[09/14/16 10:24:57]    User Command: attended
[09/14/16 10:24:57]    DUP Capabilities Value: 35651583 (0x21FFFFF)
[09/14/16 10:24:57]    DUP Vendor Software Version: 7.35.267.0
[09/14/16 10:24:57]    Local System/Model Compatible with this Package? Yes
[09/14/16 10:24:57]    Local System OS Version: 10.0.0.0
[09/14/16 10:24:57]    OS Compatible with this Package? Yes
[09/14/16 10:24:57]    Local System OS Language: EN
[09/14/16 10:24:57]    Language Compatible with this Package? Yes
[09/14/16 10:24:57]    Extraction-miniunz path: C:\PROGRA~3\dell\drivers\NETWOR~1.0_A\miniunz.exe
[09/14/16 10:24:57]    Extraction-arguments:  -x C:\Users\SUSIES~1.SUS\DOWNLO~1\NETWOR~1.EXE -o -d C:\PROGRA~3\dell\drivers\NETWOR~1.0_A
[09/14/16 10:24:58]    Extraction-GetExitCode: 0
[09/14/16 10:24:58]    Identified Behavior : attended
[09/14/16 10:24:58]    Temporary payload log file name: C:\ProgramData\dell\drivers\Network_Driver_V1TCK_WN32_7.35.267.0_A00\DUPEE66.tmp
[09/14/16 10:24:58]    Translated Command Line : setup.exe "/vLOGFILE="C:\ProgramData\dell\drivers\Network_Driver_V1TCK_WN32_7.35.267.0_A00\DUPEE66.tmp""
[09/14/16 10:24:58]    Path : C:\ProgramData\dell\drivers\Network_Driver_V1TCK_WN32_7.35.267.0_A00
[09/14/16 10:24:58]    Identified Behavior : attended
[09/14/16 10:25:13]    Append Vendor Software Log: C:\ProgramData\dell\drivers\Network_Driver_V1TCK_WN32_7.35.267.0_A00\DUPEE66.tmp
[09/14/16 10:25:13]    
--- Start of Vendor Software Log ---

[09/14/16 10:25:13]    ASCII payload log file detected.
[09/14/16 10:25:13]    Installation log file for "DW WLAN Card".
=====================================================
Log Starts on Date: 9-14-2016 Time: 10:25:11
=====================================================
10:25:11: GetOSInfo(): Detected Windows 10
10:25:11: GetOSInfo(): Product Type: Business
10:25:11: PreInstallSetup(): Using ini file: 'C:\Users\SUSIES~1.SUS\AppData\Local\Temp\{08350720-C586-4A13-BE0B-200F492413F0}\{F16DD1B4-4933-4019-BC07-A9BF18830338}\bcmwls.ini'
10:25:11: Using inf file: 'C:\Users\SUSIES~1.SUS\AppData\Local\Temp\BcmWLSetup\Drivers\WinThresh\WL\bcmwdi.inf'
10:25:11: Installation root: 'C:\Program Files\Dell\DW WLAN Card'
10:25:11: OEM is Dell
10:25:11: Driver interface is PCI
10:25:12: HW detection for installer
10:25:12: Hardware Id: Find PCI\VEN_14E4&DEV_1681&SUBSYS_053C1028 in C:\Users\SUSIES~1.SUS\AppData\Local\Temp\BcmWLSetup\Drivers\WinThresh\WL\bcmwdi.inf
10:25:12: Hardware Id: Find PCI\VEN_14E4&DEV_4727&SUBSYS_00151028 in C:\Users\SUSIES~1.SUS\AppData\Local\Temp\BcmWLSetup\Drivers\WinThresh\WL\bcmwdi.inf
10:25:12: ResultCode=118
10:25:12: Hardware id is not found in driver inf. Either the device is not present or the device is not supported.
10:25:12: InstallShield script aborting.
10:25:12: Entering function CreateEventLog()
10:25:12: Exiting function CreateEventLog()
=====================================================
Log ends on Date: 9-14-2016 Time: 10:25:12
=====================================================

[09/14/16 10:25:13]    
--- End of Vendor Software Log ---

[09/14/16 10:25:13]    Vendor Software Return Code: 118
[09/14/16 10:25:13]    logo.png
[09/14/16 10:25:13]    Name of Exit Code: ERROR
[09/14/16 10:25:13]    Exit Code set to: 1 (0x1)
[09/14/16 10:25:13]    Result: FAILURE
[09/14/16 10:25:19]    Open file: C:\ProgramData\Dell\UpdatePackage\Log\Network_Driver_V1TCK_WN32_7.35.267.0_A00.txt
 



BC AdBot (Login to Remove)

 


#2 MCStrugglin

MCStrugglin
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:15 AM

Posted 20 September 2016 - 02:38 PM

I figured out a solution! My problem was the computer wasn't recognizing my wireless adapter - all my attempts to update the driver, troubleshoot, etc. were met with messages about there not being an enabled wireless driver. So I finally did this, and it worked for me on a Dell Latitude E5430:

 

Open the task manager (Start -> Task Manager) and click the Services tab.

In the bottom left, click "Open Services"

Find "WLAN AutoConfig" in the list of services

If it's blank in the "status" column, as was mine, that might be your problem. Click the line and then select "Start service" in the top left. It took about 80 seconds for it to reconfigure, but it worked!

I then right-clicked this line and chose Properties, and from the General tab I chose "Automatic" under the "Startup type" dropdown.

 

If you're reading this looking for a solution, I really hope this works for you. I know how maddening it is. Good luck!



#3 SalC001

SalC001

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 24 September 2016 - 12:35 AM

It broke my wifi connectivity at work. I cannot login to work using the 802.x protocol. Hard wired is fine. I also am able to connect wireless at home. But cannot connect at work. Any idea what caused this after the upgrade? I need to find a solution since I use the wireless when I go to other buildings.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users