Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer will not print - get offline message


  • Please log in to reply
4 replies to this topic

#1 pizzahutray

pizzahutray

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 16 September 2016 - 02:02 AM

I had a tremendously delayed computer several weeks ago and it got to the point I could not even email in or out. I finally got the computer functioning again within a few days of the computer working again printing to my Brother laser Printer stopped working. I get a message that it is offline. But everything looks correctly set up.

 

I would like to get my printer printing.

 

help

pizzahutray



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:07:39 PM

Posted 16 September 2016 - 02:44 AM

Have you tried  reloading the Drivers for it , and double check cables.

Check Device Manager for any ? or Problems on that Devices Properties.

Is it wireless capable or just Usb Cable.



#3 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:03:39 AM

Posted 16 September 2016 - 04:05 AM

Adding to Havachat's "Is it wireless capable or just Usb Cable?"  What model is that Brother printer?  Exactly which Windows is the computer running?  If not wireless, if not usb cable, is it ethernet cable?  I'm betting it's usb cable.  My Brother HL-1440 and Windows 7 Professional did not get along for awhile. Printing, not printing, printing, not printing.  I would remove printer, reinstall printer, attempt to use the outdated drivers, leave off the outdated drivers, For awhile, I even installed the HP LaserJet Series II drivers and then the Brother HL-1440 drivers -- worked for a long time. With every reinstall, Windows 7 would search for, download, and install whatever Brother HL-1440 drivers it found on The 'Net. Finally, somehow, the printer, every day, always printed - until the day I replaced it with a Canon printer.  My personal experience led me to ask you which Windows and which model you are using; and Havachat's question is also important for us to know.

 

"...and double check [both ends of the] cables..."  -- Havachat.  Absolutely do that; many times, a cable has been found to be working itself loose, making connection, not making connection.


Edited by RolandJS, 16 September 2016 - 04:09 AM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#4 JohnC_21

JohnC_21

  • Members
  • 24,444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:39 AM

Posted 16 September 2016 - 08:52 AM

Make sure your print spooler service is started and listed as Automatic. Right Click Computer > Manage > Services

 

Click Start > Device and Printers. Right click your offline printer and select See What's Printing. A window will open. Click Printer in the Menu Bar and make sure Use Printer Offline is not checked.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:39 AM

Posted 16 September 2016 - 12:21 PM

If items are piling up in Print Spooler...I just turn off the print spooler service, disconnect the printer, delete it...and reboot.  Hardware variation of uninstall/reinstall :).

 

And...check the cable connections :).  I installed a new printer yesterday and was ticked that it didn't work properly.  I had created my own problem by using 2 extensions plugged into the system...where communication would only properly take place if I just used one extension.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users