Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung Note 5 wont let me see and download the pictures on my desktop


  • Please log in to reply
14 replies to this topic

#1 katbeatina

katbeatina

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 15 September 2016 - 02:34 PM

I Had a Samsung Galaxy S5 - no problems at all seeing, rearranging, removing pics or copying them to my desktop,  I have a Alienware by Dell, its pretty fast because its a gaming computer. I use Windows 7 Ultimate, 16 gb.

 

I now own a Samsung Note 5 - I have only had it for 1 months.  When I plug into a USB port, change to File transfer OR picture transfer.  I then go to computer and see the Samsung, I double click and it shows folders, I double click or DCIM OR Pictures and it opens up then I see lots of squares with a red thing but I can not view the pictures.

 

I called verizon and after 1 1/2 hours with a level tech they told me to contact Samsung.  I did that and another hour later The Samsung tech told me to call or write to Microsoft.

 

I have checked for Windows updated, none offered

I have checked Samsung update, I even tried to download the newest USB driver for samsung.

See the Samsung icon and double click it then see a phone folder and click on that and get a blank page with a green line up top letting me know it is thinking and a hour glass by my mouse.

 

I believe it was opening  up with Microsoft Office 2010 when it did get that far.

I have rebooted my computer - probably 5 times.  I went into settings and put my phone back to reset and forced stop on some programs (per Samsung).

 

I also ran CCleaner on my computer.

 

Nothing works.

 

Anyone know how I can view and save pics on my PC?

 

Thanks !



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:11 PM

Posted 15 September 2016 - 04:47 PM

 

it opens up then I see lots of squares with a red thing but I can not view the pictures.

 

Any chance you could post a screen shot of this ?  You can take a screen shot either by using the 'Snipping Tool', which you will find in 'All programs - Accessories', or by pressing the 'PrtScrn' (Print Screen) button on your keyboard and them using 'Paint' or any other convenient graphics package then cropping the image to show only the part you need. PrtScrn captures the complete screen. Save the image somewhere convenient then use the 'More reply options' button to post your image.

 

It's not quite clear in your post but do these 'squares with red things' have an alphanumeric string beside them, something like IMG_1234 ?  And have you tried double clicking on these ?

 

Chris Cosgrove



#3 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 15 September 2016 - 05:36 PM

I got a screen shot but not sure how to share it with you

Paste did not work



#4 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 15 September 2016 - 05:39 PM

  I think I got it

Attached Files



#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:11 PM

Posted 16 September 2016 - 06:02 PM

Well done !

 

Looking at that image I would say that all your images are there, but they have been associated with a different program which is why they won't open as you would expect. What do you use as your default image viewer ?  I use Irfanview so all my images have the famous bright red cat which has suffered a nasty accident with a truck !

 

I suggest you connect your phone again and navigate to one of the image folders - you imply two of them - and click once on any one image then RIGHT click on it. This will bring up a pop-up menu which should include the entry 'Open with . . .'.  Select this and it should produce another pop-up which lists some appropriate programs (sometimes!) and the opportunity to browse for others. Pick the one you want if it is shown or browse to it and select the .EXE file by clicking once on it. Then at the bottom left of the pop-up box you will see a tickbox, beside it it says 'Always use this program to open files of this type'. Make sure there is a tick in this box, click 'OK', the box should close and instead of this odd red icon beside each file you should have the icon of the application you want to use.

 

Then double click on on any one of these image files and it should open in your preferred application. If it doesn't, post back.

 

Chris Cosgrove



#6 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 17 September 2016 - 12:30 PM

that sounded like a excellent idea. BUT it only gives me the option to OPEN not OPEN WITH On all the screens, meaning the 1st with the samsung phone, next with all the folders, when I click on DCIM it only says open and when i right click on the red icon , again only open...



#7 JohnC_21

JohnC_21

  • Members
  • 24,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:11 AM

Posted 17 September 2016 - 12:41 PM

Can you drag one of the image files to the desktop and then use open with?

 

Is MTP enabled in your Samsung settings.

 

http://www.samsung.com/au/support/skp/faq/1045199

 

Edit: Link updated to Note 5

 

http://support.bell.ca/Mobility/Smartphones_and_mobile_internet/Samsung-Galaxy-Note-5.how_to_change_the_usb_connection_options_on_my


Edited by JohnC_21, 17 September 2016 - 12:46 PM.


#8 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 17 September 2016 - 01:49 PM

I dragged one pic onto my laptio and it says it cane open because the photo is a empty file.

So I tried what it says on the 2nd link you posted and when I do a pull down menu (after its connected to USB) 

It says:

Use USB for

Charging

File transfer

Phtot Transfer

Software installation

MIDI

I have tried the 2nd and 3rd option

nothing still...



#9 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:11 PM

Posted 17 September 2016 - 01:51 PM

Since this is Windows we are playing with there is usually more than one way to achieve a result - try this :

 

Click 'Start - Control panel - Default programs - Set your default programs'. Then select your preferred image viewer from the list in the panel on the left hand side. It will then appear listed on the right with two options underneath. The first, 'Set program as default', will make this viewer open every file it can. The second, 'Choose defaults . . .' allows you to select exactly what type of file the program will open. It is more tedious but more precise.

 

As an example if I apply 'Set program as default' to Irfanview then all my videos would play in Irfanview but I prefer them to play in VLC so I picked and chose !

 

Chris Cosgrove



#10 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 17 September 2016 - 06:21 PM

Again I tried to show a screen shot and I forget how.

When I pull up Control Panel there is not any Default Program settings...

 

I am using Windows 7



#11 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 17 September 2016 - 06:42 PM

OK I found default on the start menu - I downloaded the cat Irfan viewer - go back and pllug in my phone again and now I get 1 picture to show and all the rest are red flat cats.  For some reason my computer isnt opening them up , no matter what program I try.



#12 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:11 PM

Posted 18 September 2016 - 04:14 AM

The default control panel view in Win 7 is 'Categories'. If you go to the top right of the screen you will see a button  'View by'. Select either large or small icons and you get a much more precise view of what is in control panel, it certainly saves a lot of fumbling around categories view hunting for the one control you are lookiing for !  Personally I prefer 'Small icons' but that is a matter of taste, both icon views show the same information.

 

Have you tried 'Drag and drop' to move the images from your phone to your computer ?  Open Windows Explorer - if you don't have an icon on the task bar for it you will find it in 'Start - All programs - Accessories' - and create a folder to put your photos in or use the default pictures library. Then, with your phone plugged in, see if you can see the phone first and then navigate to the images on the phone. To start with one, to see if it works, click once on any image on the phone then click on it again but this time hold the left mouse button down and 'drag' the cursor to the folder on your computer you want the photos in. When the cursor is over this folder let go of the mouse button and you have 'dropped' the file into the folder. Do NOT let go of the button until the cursor has highlighted the folder you want the image in. Then open the folder and see if the image is in it - it should be.

 

Practice this a few times with one image at a time until you feel confident. Then click on the first image you have not transferred, hold the shift key down and click on the last image. This will select the complete block and you can then drag and drop this block of images exactly as you did one at a time and the whole block will copy over. Once they are on your computer you should have no problem opening them.

 

I admit to being a Luddite, I don't use a smartphone but my wife and I use digital cameras fairly intensively and I always use Windows Explorer for tranferring files, it is normally quicker and, in my experience, easier than using the camera maker's application. And on the few times I have been asked to copy images off a mobile then I use Windows Explorer as well.

 

Chris Cosgrove



#13 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 19 September 2016 - 12:51 PM

I tried to drag and drop but it freezes up my computer - I get a green line up the top bar but it only will show say 40 of the cat icons then I get the hour glass and nothing else.  I have to do alt, control, delete to get it to stop.  

 

I have no problem with my digital camera, its just this new Samsung Note 5 I can't get any pictures off. 


Edited by katbeatina, 19 September 2016 - 07:52 PM.


#14 katbeatina

katbeatina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 20 September 2016 - 06:42 PM

OMG I was in town today and stopped at a best Buys. Told the guy that I spent hours on the phone with Verizon, then Samsung then computer time trying go figure out how to copy pics to my computer.  He suggested using the original cord that came with the phone, I would never thought a cord could of made a difference, it does.  My pics load easily and everything is good.

 

Thanks for allyour help =)

kat



#15 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,891 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:11 PM

Posted 22 September 2016 - 03:02 PM

Glad you  got it sorted !  Obviously a noon standard cable. As you said 'Who would have thunk it ?'

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users