Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Event 6008 - The previous system shutdown was unexpected


  • Please log in to reply
12 replies to this topic

#1 ciaran82

ciaran82

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 15 September 2016 - 03:00 AM

Hi,

 

My desktop had been failing to wake from sleep (needing a restart everytime) since I installed the Windows 10 Anniversary update. Last night, I updated the chipset, intel graphics, and nvidia graphics drivers to their latest versions. Since last night, I have had three unexplained shutdowns after putting my pc to sleep. In event viewer, I am getting the 6008 error. 

 

My specs are

 

http://speccy.piriform.com/results/PepJcmtf23xATPNdl6YHn3L

 

Thanks for your help, and let me know what other information I might need to provide. 

 

 

Ciaran



BC AdBot (Login to Remove)

 


#2 stavros3000

stavros3000

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 15 September 2016 - 07:31 AM

Hi Ciaran,

 

Was looking at this for a mate the other day does it help:- http://windowsreport.com/wont-wake-up-anniversary-update/

 

Steve



#3 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 15 September 2016 - 07:53 AM

Hi Steve,

 

Thanks - I'll give it a try. 

 

 

Ciaran



#4 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 15 September 2016 - 10:30 AM

That seems to have fixed the unexplained shutdowns  (though It hasn't been long enough to be sure). However now I'm back to the original problem of my screens not coming on when I wake from sleep. 

 

Any ideas?



#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:23 PM

Posted 16 September 2016 - 04:54 AM

I noticed a lot of improvements with the latest Windows Updates (14393.187)

https://support.microsoft.com/en-us/help/12387/windows-10-update-history


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 stavros3000

stavros3000

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 16 September 2016 - 06:26 AM

Hi Ciaran,

 

When you say not coming on from sleep could you give a bit more detail?  Do they show anything when waking machine from sleep mode?  Have you checked the power settings under control panel to make sure your settings are as required?

 

Thanks

 

Steve



#7 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 17 September 2016 - 03:15 PM

Hi Ciaran,

 

When you say not coming on from sleep could you give a bit more detail?  Do they show anything when waking machine from sleep mode?  Have you checked the power settings under control panel to make sure your settings are as required?

 

Thanks

 

Steve

 

 

Hi Steve,

 

When I wake from sleep the power light on the case comes on, I hear the the dvd drive wake - but my screens stay black. not even a flicker. There is also no keyboard response (I've tried logging in blind - entering my password on the black screen but nothing happens). 

 

My power settings are normal - on their defaults. Hibernate is also turned off from the command line. 

 

I also switched out my gigabyte motherboard for a new asus model today - no change


Edited by ciaran82, 17 September 2016 - 03:17 PM.


#8 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 17 September 2016 - 03:17 PM

I noticed a lot of improvements with the latest Windows Updates (14393.187)

https://support.microsoft.com/en-us/help/12387/windows-10-update-history

Hi Usasma

 

I'm already running the anniversary update



#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:23 PM

Posted 19 September 2016 - 06:28 AM

Sorry for not being clear - are you running v187/189 (14393.187)?

The original Anniversary Update was 14393.10  There have been 4 updates since then

The list is here:  https://support.microsoft.com/en-us/help/12387/windows-10-update-history


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 20 September 2016 - 07:06 AM



Sorry for not being clear - are you running v187/189 (14393.187)?

The original Anniversary Update was 14393.10  There have been 4 updates since then

The list is here:  https://support.microsoft.com/en-us/help/12387/windows-10-update-history

Hi Usama,

 

Yes, I believe i'm running the latest version. 

 

[/url]">Edition.png



#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:23 PM

Posted 21 September 2016 - 05:31 AM

Wait until it fails to wake from sleep (needs a restart), then immediately generate these 2 sets of reports:

 

Let's try looking at these 2 sets of reports:

Report Set #1)  Please run this report collecting tool (even though you may not be experiencing BSOD's) so that we can provide a complete analysis: (from the pinned topic at the top of the forum)   http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/
FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.

NOTE:
Please zip up the (.ZIP) files - do not use .RAR or other compression utilities. 
.ZIP is the type file that can be uploaded to the forums.

Report Set #2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on the "Administrative Events" heading
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility: 

SpeedFan v. 4.5.1 and later (free from here:  http://www.almico.com/sfdownload.php ) can log temperatures in a CSV file:

To make it work (log the temps to a file) you have to do BOTH of the below:

1. Enable logging in general: Configure...Log...check "Enabled" then click on OK to save.

2. Enable logging for specific checks: Configure...Temperatures..left click on each sensor, then click on "Logged" at the bottom of the Window (for our purposes we want them all) then once you've selected "Logged" for all sensors, then click on OK to save.

The log will be located at C:\Program Files (x86)\SpeedFan

Naming: log files are named SFLogYYYYMMDD.csv, where YYYY is the year (four digits), MM is the month (2 digits, zero padded) and DD is the day (2 digits, zero padded). If a file already exists by that name, the file that already exists is renamed according to the following naming scheme: SFLogYYYYMMDD-CCCC.csv, where CCCC is a increasing number. The new file is then created with the standard file name scheme.

Notes: whenever you change the options related with logging, SpeedFan starts a new log file.

NOTE:You may want to turn logging off when we're done - as I don't know it's impact on performance or on the system.



 

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#12 ciaran82

ciaran82
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Zurich
  • Local time:08:23 PM

Posted 22 September 2016 - 02:41 AM

Hi 
 

 

Reports attached. 

 

The perfmon report just hangs - so I haven't included one. 

 

Sysfan reports my motherboard as being at +100c constantly. This has happened since I installed a new motherboard at the weekend. I believe this to be an error, because it boots from cold at +100c, and the Asus utilities in UEFI measure motherboard temps at around 27/30c.

 

http://www.postimg.org/image/6ta36fsr7/

 

The problem predated this motherboard. The Gigabyte MB I had in previously reported normal temps in Speccy etc.   

 

I put a new power supply in yesterday - and that hasn't fixed the problem - just for troubleshooting info. 

 

 

Thanks again

 

Ciaran

 

 

** Event Viewer Report **

 

https://www.dropbox.com/s/fn9ef9v5opaqh3t/admin.evtx?dl=0

 

 

** Speed Fan **

 

https://www.dropbox.com/s/vwp7m3c5po0dtfg/SFLog20160922.csv?dl=0

 

https://www.dropbox.com/s/xzghno246gm9v86/SFLog20160922-0001.csv?dl=0

Attached Files


Edited by ciaran82, 22 September 2016 - 02:50 AM.


#13 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:23 PM

Posted 23 September 2016 - 10:47 AM

Uninstall Cisco AnyConnect VPN software (first, ensure that it's enabled) - many, many errors due to it in the Admin logfile

 

Your UEFI/BIOS (version 2603) dates from 2016.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  This is just in case there has been a more recent update.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Although you appear to have a reasonable number of Windows Update hotfixes for this version of your OS, please double check for any new Windows Updates.  It only takes one update to cause a problem, so it's essential that you have all of them.  The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

In the event that the above does not fix the problem, please run Driver Verifier according to these instructions:  http://www.carrona.org/verifier.html

 

Analysis:The following is for information purposes only. The following information contains the relevant information from the blue screen analysis:
**************************Tue Sep 20 14:04:51.515 2016 (UTC - 4:00)**************************
Loading Dump File [C:\Users\john\SysnativeBSODApps\092016-7343-01.dmp]
Windows 10 Kernel Version 14393 MP (4 procs) Free x64
Built by: 14393.187.amd64fre.rs1_release_inmarket.160906-1818
System Uptime:0 days 0:19:07.215
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by :memory_corruption
BugCheck A, {ffffa27c001b7bd8, 2, 0, fffff801f1b92c55}
BugCheck Info: IRQL_NOT_LESS_OR_EQUAL (a)
Arguments:
Arg1: ffffa27c001b7bd8, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff801f1b92c55, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
PROCESS_NAME:  System
FAILURE_BUCKET_ID: MEMORY_CORRUPTION_LARGE
CPUID:        "Intel® Core™ i5-4460  CPU @ 3.20GHz"
MaxSpeed:     3200
CurrentSpeed: 3193
  BIOS Version                  2603
  BIOS Release Date             02/26/2016
  Manufacturer                  ASUS
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  All Series
  Baseboard Product             H97-PLUS
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``



3rd Party Drivers:The following is for information purposes only. My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:

**************************Tue Sep 20 14:04:51.515 2016 (UTC - 4:00)**************************
AsIO.sys                    Wed Aug 22 05:54:47 2012 (5034AC67)
RTKVHD64.sys                Tue May  5 07:18:22 2015 (5548A6FE)
LHidEqd.Sys                 Tue Jun  9 15:25:30 2015 (55773DAA)
LEqdUsb.Sys                 Tue Jun  9 15:25:30 2015 (55773DAA)
LMouFilt.Sys                Tue Jun  9 15:25:39 2015 (55773DB3)
LHidFilt.Sys                Tue Jun  9 15:25:40 2015 (55773DB4)
TeeDriverW8x64.sys          Tue Jul  7 13:43:32 2015 (559C0FC4)
IntcDAud.sys                Mon Oct 26 08:32:01 2015 (562E1D41)
igdkmd64.sys                Wed Nov 18 14:28:29 2015 (564CD15D)
rt640x64.sys                Thu Jan 21 03:17:40 2016 (56A09424)
intelppm.sys                Fri Jul 15 22:10:43 2016 (578997A3)
nvlddmkm.sys                Thu Aug 25 16:31:18 2016 (57BF5596)


http://www.carrona.org/drivers/driver.php?id=AsIO.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=LHidEqd.Sys
http://www.carrona.org/drivers/driver.php?id=LEqdUsb.Sys
http://www.carrona.org/drivers/driver.php?id=LMouFilt.Sys
http://www.carrona.org/drivers/driver.php?id=LHidFilt.Sys
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys
http://www.carrona.org/drivers/driver.php?id=IntcDAud.sys
http://www.carrona.org/drivers/driver.php?id=igdkmd64.sys
http://www.carrona.org/drivers/driver.php?id=rt640x64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users