Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to turn off mousepad


  • Please log in to reply
15 replies to this topic

#1 gvat

gvat

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 14 September 2016 - 05:52 AM

hello everyone,

 

  I am unable to turn off my mouse pad. I have gone to control panel/mouse and there is no option for and mouse pad. I have also downloaded some software from asus, that included the option to turn it off but alas i still have the problem

 

Help please!!

 

gcat

Attached Files


Edited by gvat, 14 September 2016 - 05:53 AM.


BC AdBot (Login to Remove)

 


#2 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:36 AM

Posted 14 September 2016 - 06:09 AM

Hi and welcome to Bleeping Computer.

Which Windows operating system are you using?

#3 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 14 September 2016 - 06:11 AM

sorry i should of included that - win 7



#4 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:36 AM

Posted 14 September 2016 - 06:32 AM

I've moved your topic to the appropriate forum, where it will hopefully receive the attention it deserves. :)

#5 buddy215

buddy215

  • Moderator
  • 13,102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:09:36 PM

Posted 14 September 2016 - 06:55 AM

Have you tried the methods described in the link below?

How to Disable a Mouse Pad on an Asus Notebook | Chron.com

 

 

QUOTE : The Asus touchpad can be disabled in a a variety of ways depending on the model you're using.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:36 PM

Posted 14 September 2016 - 08:03 AM

You should be able to enter the BIOS and disable the touchpad, IMO.

 

Louis



#7 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 15 September 2016 - 05:37 AM

I have gone into the BIOS and I do not have any such options



#8 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 15 September 2016 - 05:45 AM

I thought maybe I could disable it in device manager under mice and other pointing devices but it is not listed there either



#9 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:36 AM

Posted 15 September 2016 - 05:50 AM

What model is your laptop?

#10 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 15 September 2016 - 05:52 AM

Asus K72F


In my BIOS almost everything is disabled :/



#11 Al1000

Al1000

  • Global Moderator
  • 7,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:36 AM

Posted 15 September 2016 - 06:24 AM

Try Fn + F9 (i.e. hold down Fn button then press F9)

This toggles the touchpad on and off in an Asus laptop similar to yours.

https://www.asus.com/Notebooks/K72F/HelpDesk_Manual/

Any luck?

#12 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 15 September 2016 - 06:25 AM

Unfortunatly not :(



#13 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 15 September 2016 - 07:56 AM

ok so this is officially driving me insane lol



#14 JohnC_21

JohnC_21

  • Members
  • 23,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 15 September 2016 - 08:52 AM

Download the trackpad driver here. After rebooting you should have a Elan Trackpad tab in your mouse properties. 

 

tat-chuot-cam-ung-asus-2.jpg



#15 gvat

gvat
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 16 September 2016 - 12:37 AM

Thank you problem fixed!!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users