Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

issue noticed by "read only" files in windows 10. eset found 5 problems & froze


  • Please log in to reply
No replies to this topic

#1 JoshuaM

JoshuaM

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 13 September 2016 - 08:07 PM

i had changed permissions in Windows 10 in a system directory and made the owner as the main user. could not save files in one program (did not check all). But my back up drive also had changed some directories to read only. Note: back up drive was saved from my crashed vista computer system.

 

Mcafee had said there were previous viruses. but not everything was clear about that. at some point said they were quarantined, but a lot of them were also noted to be on previous hard drive, and not back up drive, or current drive. also, mcafee's way of saying stuff about trojans through "live safe" is through a website.. it is not clear at all.

 

but i ran kapersky, and some of mcafee's trojan detectors, and they didn't find anything... except maybe one thing found something on external drive, but i can't remember if what it found was actually a virus.

 

anyways, i tried to get help, and am trying to get that on another forum. They have told me a few things.

 

-try to restore permissions to default by some program. that did nothing.

-try to run Eset. that just detected 5 things, and on which drive i don't know, because everything in that program became black and the program froze up, and apparently there is some compatibility issue with Eset and windows 10??

 

They are currently giving me an option to do in-place upgrade.. which may or may not solve anything. i rather not do that or factory reset if not necessary.

wanted to try system restore, but i don't know if i can, because from windows, it does not show an option,and i don't know that if there is a virus, if it will reactivate it. apparently there might be one, but on which drive i don't know.  I would like to solve "Read ONly" issue, but if there is a virus, get rid of it, then take care of read only issue, without destroying everything on my system. even the backup drive may be affected.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users