Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows 10 Won't Save Changes To File History Settings

  • Please log in to reply
No replies to this topic

#1 Sheila_Ramon


  • Members
  • 1 posts
  • Local time:08:43 AM

Posted 11 September 2016 - 01:10 PM

My Windows 10 laptop (v1607, Build 14393.105) is losing free hard disk space and won't let me change the necessary settings to stop it.

I went to Control Panel > All Control Panel Items >File History > Advanced Settings
Here's what I found:
Save copies of file: Every hour
Keep saved versions: Forever

I made the following changes:
Save copies of files: Daily
Keep saved versions: 1 month

I clicked Save Changes button at the bottom of the screen and closed the dialog.

I went back to Control Panel > All Control Panel Items >File History > Advanced Settings and the original settings were back.
I clicked on the Open Event Log down below. I get a prompt telling me it's creating a snap-in, which fails every time.

My hard disk's free space is getting smaller and smaller. I don't need this! If I want to back up my data, I'll do it manually. How do I fix this problem?

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users