Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open CD or compressed files of a programme


  • Please log in to reply
No replies to this topic

#1 SeeDee

SeeDee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:28 PM

Posted 11 September 2016 - 12:56 PM

I'm trying to open a programme that I have on a CD and can also download in compressed form from a web site.  It's a car maintenance manual.  I've taken the CD to my local computer shop and they could open it on their system, which shows that it works but I can't keep going down to the shop each time I want to fix the car!

 

Things that I have tried:

 

  • I copied the contents of the CD to my desk top.
  • I downloaded the eight, compressed (WinRAR archive) files to my hard drive.

With both of these routes I can get as far as a a list as follows:

 

Database

Image

pdf

Svg

System

autorun

elearn

ex-setup

setup

Start

 

Looks hopeful?  Unfortunately, whenever I click setup, I get the following error message:

 

"Unable to execute file:

C:users\Aidan\Documents\letter email etc\Car\Punto\Workshop manuals\elearn\elearn.exe

CreateProcess failed;code 2. The system couldn't find the file specified."

 

I've tried to run setup with my firewall/antivirus turned off but with no luck.

The link to the car forum is below.  There is a lot of boring stuff about service intervals for cars but it also has the link to the compressed files

http://www.fiatforum.com/lets-talk-fiat/442268-service-intervals.html

Any help would be great, as it's proving more than a little frustrating!

 

I have Windows 10 installed.


Edited by SeeDee, 11 September 2016 - 01:42 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users