Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with Asus VG248QE Monitors.


  • Please log in to reply
No replies to this topic

#1 dragonandante

dragonandante

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 10 September 2016 - 11:49 PM

Greetings,

 

I'm trying to narrow down a problem I've been having with my monitors. I have a GTX 1080 graphics card and three Asus VG248QE monitors connected using the display ports. Whenever my computer turns off the monitors to save power, sometimes one, two, or all the monitors don't come back on when I touch my mouse.  The lights on the monitors that won't turn on are orange, and none of the buttons including the power button respond. Unplugging the affected monitors from the power strip for a bit and plugging them back in resolves the issue, but of course it'll occur again if the power management turns them off. Any suggestions would be greatly appreciated. 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users