Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Kinda Not Working


  • Please log in to reply
No replies to this topic

#1 GlennCoco

GlennCoco

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coralville
  • Local time:03:12 AM

Posted 19 August 2006 - 02:22 AM

OK, so here is the deal. I just reformatted my computer yesterday, and today I tried to play some music in iTunes. No sound. Then I realized that I forgot to install the driver for the sound card. I did that and listened to some music.

Later today my wife told me that the sound doesn't work. I came in here and sure enough, it isn't working. So, I reboot the computer, and when I log in to Windows, I hear the "Start Windows" sound, so I figure, great, I have sound again. Only, when I open iTunes, there is no sound. So I reboot the computer again, and again I hear the "Start Windows" sound. I open iTunes, and no sound. I try opening other mp3 files in Windows Media Player. No sound.

So, I rebooted the computer again, and again I heard the "Start Windows" sound. This time I tried Windows Media Player first, then iTunes. Still no sound.

So I rebooted again. Heard the "Start Windows" sound. Tried playing a Flash file. No sound. Tried WMP and iTunes again. Still no sound.

So now I am here. If anyone could help I would SO appreciate it.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users