Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help! My Wireless Internett Disconnects Constantly!


  • Please log in to reply
No replies to this topic

#1 jonline

jonline

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 19 August 2006 - 12:16 AM

I am on a Sony VAIO RB-34G desktop running Windows XP Media Center Edition 2005 SP2. I am connected to a 2Wire (AT&T) HomePortal 1000SW wireless gateway and a EN104TP Netgear hub viaa Linksys External USB Wireless Network Adapter model #WUSB54AG.

This computer disconnects and reconnects contantly, without warning. It could be as little as 5 seconds, or as much as a day between each of these disconnects. It reconnects within about 15 seconds. The odd thing is that when it reconnects and even just before it disconnects, it has a "Very Good" signal strength. I have tried many things and I'm not sure what else to do.

The thing is, I have several wireless computers on this computer, and none of them ever have any trouble with this. I would greatly appreciate any assistance in how to get this computer to STAY connected. It is not very easy to do things such as streaming, instant messaging, uploading, downloading, etc. when the wireless internet continually drops. Any prompt help would be nice. Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users