Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Navy Field Error


  • Please log in to reply
2 replies to this topic

#1 Firehair12000

Firehair12000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 18 August 2006 - 08:41 PM

(This is a first time post, sorry if it's in the wrong place) Hi well as you can guess from the title, Navy Field doesn't work for me. I installed it and then clicked the launcher. A box comes up and I click play game, it goes to a black screen and is about to load when this comes up:

NavyFIELD: NavyFIELD.exe - Application Error

The instruction at "0x0179415b" referenced memory at "0x00000000". The memory could not be "written".

Click on OK to terminate the program
Click on CANCEL to debug the program

Either button I press the game doesn't load. I tried reinstalling it but to no avail. I checked my drivers where up to date which they were. Here's my set up:


Manufacturer: Packard Bell NEC
Processor: Intel® Pentium® 4 CPU 2.80GHz
Memory: 1022MB RAM
Video Card: RADEON 9550 256 MB
Monitor: Plug and Play Monitor
Sound Card: SoundMAX Digital Audio
Speakers/Headphones:
Keyboard: USB Root Hub
Mouse: USB Root Hub
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)

I have no firewall up and I am on a wireless connection but that is also firewall less

Please help, this is also the same for when I try to play Final Fantasy XI (but it's a different number error) and I can't see whats wrong :thumbsup:

BC AdBot (Login to Remove)

 


#2 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:03 PM

Posted 19 August 2006 - 11:00 AM

Wow, long time since I've heard that name, I stopped playing once it became pay to play.

You could try their website for any troubleshooting problems. That would probably be a better option as you are probably not alone with that problem and their forums or tech support probably know the answer. I would just suggest reinstall but since you've tried that, you should try the site.

http://navyfield.com/

#3 Firehair12000

Firehair12000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 19 August 2006 - 12:09 PM

alrighty thanks =)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users