Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need to reset router every 24 hours


  • Please log in to reply
11 replies to this topic

#1 igorl53

igorl53

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 06 September 2016 - 05:32 PM

Hello
I have a problem: every +/- 24 hours my ADSL WiFi router stops working and I have to reset it. For the last few days it's been working OK, which is suprising, since I didn't change anything. Altough one thing changed on it's own recently: I can't wake PC from hibernation with the keyboard - only by pressing the power button. Don't know if keyboard behavior has anything to do with my router, but I thought it's worth noticing.

Can anybody help and tell me: is my router faulty, or is it rather my PC settings? I'm pretty sure that problem will come around soon (it used to be good for a few days, then it would come back). I could buy a new router, but if it's my my PC causing that, I wouldn't want to waste money on it.

 

Router is TP-LINK TD-W8950N

P.S. My IP changes every 24 hours. Also, my PC is connected via ethernet cable, there are other devices connected via WiFi.


Edited by igorl53, 06 September 2016 - 05:34 PM.


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 06 September 2016 - 06:12 PM

pc has nothing to do with the router reset.

 

Question is why do you need to reset?  Like you reset because you can't logon to the router?

Or you need to reset the router so you get a ip address since the first lease expired and you had no ip address?



#3 igorl53

igorl53
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 07 September 2016 - 02:10 AM

pc has nothing to do with the router reset.

Are you 100% sure about that?

I need to reset because none of the devices are working, neither my PC, phone or laptop. The WiFi connection is active, but it just doesn't work as if the net is down. The lights on the router light up as always.

I believe it may be related to these 24 hours of IP made by my ISP. Maybe none of my devices get a correct local IP by then (maybe the PC gets hibernated and occupies an IP, but since it's in sleep state the router doesn't handle it as it should and there becomes a conflict? Dunno.)

#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:07:13 AM

Posted 07 September 2016 - 08:35 AM

What are your ADSL settings? Do you have it set for "Always On"?



#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 07 September 2016 - 09:22 AM

"Are you 100% sure about that?"

Yes

 

"since it's in sleep state the router doesn't handle it as it should and there becomes a conflict?"

DHCP doesn't work that way.  Also doesn't explain why all devices don't have internet.

 

Please do the following:

 

Post the results of a ipconfig /all

 

next time you are down TEST what is down

You do this by seeing if you can ping your gateway ip address

See if you can logon to the routers web page

 

Do a tracert yahoo.com and post the results for review


Edited by Wand3r3r, 07 September 2016 - 09:25 AM.


#6 igorl53

igorl53
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 07 September 2016 - 09:38 AM

What are your ADSL settings? Do you have it set for "Always On"?

I don't see such option anywhere in the TP-Link panel.

 

Post the results of a ipconfig /all

Results here - tinypic

 

Do a tracert yahoo.com and post the results for review

2jahg1v.jpg

next time you are down TEST what is down

You do this by seeing if you can ping your gateway ip address

See if you can logon to the routers web page

OK, I'll do it next time.

 

Thank you very much for your help.


Edited by igorl53, 07 September 2016 - 09:40 AM.


#7 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:07:13 AM

Posted 07 September 2016 - 09:47 AM

Look for "Dial on demand" as per 18 of manual.

 

"Dial on demand (with idle timeout timer): The router will cut off the Internet connection after it has been inactive for a specific period of time (idle timeout), and it will automatically 18 TD-W8950N 150Mbps Wireless N ADSL2+ Modem Router User Guide re-establish the connection as soon as you attempt to access the Internet again. If your Internet is charged by time you may want to select this option in order to save money."



#8 igorl53

igorl53
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 07 September 2016 - 09:52 AM

Look for "Dial on demand" as per 18 of manual.

I checked in my settings and it's set to off.



#9 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 07 September 2016 - 11:43 AM

tracert shows you are only using ipv6.  Next time you have a outage disable ipv6 in network properties and see if your internet comes back.



#10 igorl53

igorl53
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 09 September 2016 - 03:46 AM

So, my router was down (twice in 3 hours, same symptoms as always). I've tested and:

- I COULD login to the router panel
- The ping to gateway 192.168.1.1 was successful:
2pqm1qa.jpg

- I disabled IPv6 in the router settings and after a minute the Internet was back (I guess it worked?) Will keep testing with these settings.

BTW. Why would IPv6 cause this to happen?


Edited by igorl53, 09 September 2016 - 03:48 AM.


#11 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 09 September 2016 - 10:07 AM

If only talking ipv6 it can seem like you are not connected but in truth you are missing the ipv4 network half.

Might want to check to see if there is a firmware update for your router.



#12 igorl53

igorl53
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 26 September 2016 - 06:04 AM

It seems like it works! Since 2 weeks, there's been no disconnects.

 

What I did in the end was:

- updating firmware (there was an update)

- disabling IPv6

- switched WAN interface from PPPoE to PPPoA

 

Hopefully, it will stay working. Thank you guys.

 

P.S. Can there be any downsides to disabling IPv6 and switching to PPPoA?


Edited by igorl53, 26 September 2016 - 06:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users