Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OS dissappearing from SSD on power down


  • Please log in to reply
No replies to this topic

#1 Angrymule

Angrymule

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 06 September 2016 - 04:34 PM

I posted this in another section, but I figure I might quicker find an answer in this sub section.

 

I have been having an odd problem with a testing laptop I've been working on. Recently I started messing around with Linux operating systems on a secondary laptop I've had lying around.

The laptop in question is a Toshiba CL15-B1300. Unsure if it is relevant, but the laptop contains a 32 GB SSD which appears in partition manager as MMC memory. The laptop comes preloaded with the Bing version of Windows 10 and in order to install Linux I have had to delete the restoration partition which the laptop shipped with.

I have installed and reinstalled Linux several times and each time the installation completes without any problems and I'm able to boot into the OS smoothly. Using the OS works without any hiccups or signs of any problem.

Now this is where the problem comes in. Whenever the laptop loses power, whether it be the battery running down or a manual shutdown through the OS, the laptop presents a no bootable media error on start up. I've changed every setting available in the limited bios in hopes of correcting the problem but I'm unable to find the culprit. Waking the laptop from sleep doesn't produce the same result.

Is this a hardware issue? This is the first time I've worked with an SSD that identifies itself this way so could it just be designed somehow to behave like RAM and have I broken something by removing the recovery partition?

I'm scratching my head on this one and any info regarding why my laptop may be behaving this way would be greatly appreciated and a solution would be even better.

Thanks in advance!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users