Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

issue with ie11 in 8.1 upgrade


  • Please log in to reply
No replies to this topic

#1 snglnluvnit

snglnluvnit

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:10:52 AM

Posted 05 September 2016 - 02:45 PM

I recently was having issues with ie10 hanging and then getting the message about recover webpage.  So I did a factory recovery to original build 8.0, and then upgraded to 8.1 and along with that came ie11.  It still hangs, not often but more than I feel it should.  I have Chrome installed and it works fine on all the same websites.  I really would like to fix this issue as it is my neighbors machine and she wants to use ie11.  

Thanks,

Scott

 

Do  I need to give more information???


Edited by snglnluvnit, 06 September 2016 - 08:51 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users