Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble with Hitman Pro ?


  • Please log in to reply
No replies to this topic

#1 altooosoon

altooosoon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 05 September 2016 - 09:17 AM

two years ago i began purchasing Hitman Pro.right from the beginning it found and eliminated adware on all of my scans.this week i purchased a Real Flight 7.5 flight simulator.Hitman Pro would interfere with my attempts to install the installation c.d. i was forced to remove Hitman Pro from my p.c. (by going to programs and removing it) i was then able to successfully install my c.d. of Real Flight 7.5 flight simulator.i went to the Hitman Pro download sight -inserted my purchased installation"key" and re-downloaded Hitman Pro in to my p.c..i went in the programs menu,and verified that all of my personal info and menu selections were the same as before i un-installed the program.the program had remembered all of my menu selections.in the history section all of my previous scans and dates were correct.HOWEVER from the first new scan that i performed after re-installing the program-it would not find any adware at all!!my next step was to install Adware finder program from Bleeping Computer and running a scan-it found over fifty adwares that were in my p.c.that my Hitman Pro had just missed. i went online-put in the search engine the exact nature of my specific issues with Hitman Pro-and found several other persons with the identical problem -only beginning AFTER they had removed and then re-installed the program.i sent an e-mail to Hitman Pro staff,but,as yet have received no reply? this post is my next step in finding if this issue has presented itself to any others,and that was their resolution or personal suggestions as to what to do next.   Craig   
 


Edited by hamluis, 05 September 2016 - 09:28 AM.
Moved from Win 8 to AV/AM Software - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users