Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to Browse internet After malware Removal process


  • Please log in to reply
3 replies to this topic

#1 Creed13

Creed13

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 04 September 2016 - 06:13 AM

Hello Everyone ,

 

this is my first time posting here and i'm all desperate for your help 

 

last night 3/9/2016 I intended to do a malware scan as i do this periodically to keep my laptop safe 

 

i used

-Malwarebytes Anti-Malware 

-adwcleaner

 

then i proceed to restart the system to complete the act then i put my laptop on sleep mode

 

this morning i open my laptop and started up FireFox as it is the only browser i'm comfortable  with and every site i try to enter show "Server not found" page 

 

i tried the Internet Explorer which i don't use and it also show " This page can’t be displayed "

 

i'm writing this using google chrome as i pre-installed the program prior to the incident and i can browse the internet a download only using the browser .

 

i also can't download using internet download manger as it show connecting error and suggest that it is blocked by a fire wall or a problem in DNS

 

i use all my knowledge in computers but all in vein

 

things i tried :

 

- restart the laptop

- reinstall firefox

- netsh winsock reset 

- using farbar mini tool box 

 

i really hope that i would find a solution by using your help

 

thank You  

    



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 04 September 2016 - 09:08 AM

Download Windows Repair. Run the program in an admin account and check the Repair Network box, After the the repair reboot.

 

Edit: make sure you are not running a proxy server in IE. This is under Options > Connections.


Edited by JohnC_21, 04 September 2016 - 09:11 AM.


#3 Creed13

Creed13
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 04 September 2016 - 12:55 PM

Thanks to your advice JohnC_21  the problem resolved

 

i did as you said to use windows repair and run the repair as an admin waited for about an hour and rebooted the laptop

 

and now i can display webpages in both FF and IE in addition the problem with IDM is gone as i'm able to download using the program normally .

 

Thanks again a lot .

 

and you have my best regards .   



#4 JohnC_21

JohnC_21

  • Members
  • 23,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:49 AM

Posted 04 September 2016 - 01:25 PM

Your Welcome, glad Windows Repair was able to sort out your problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users