Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SERIOUS Windows 10 glitch?????


  • Please log in to reply
1 reply to this topic

#1 coreynj

coreynj

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 02 September 2016 - 07:47 PM

I have absolutely no clue what is going on and this is worrying me. Every time I open the start menu, this happens:

 

 

If it makes any difference, my computer did download a new Windows 10 update recently, as well as an update for my AMD graphics card. It NEVER did this before those updates.


Edited by coreynj, 02 September 2016 - 07:50 PM.


BC AdBot (Login to Remove)

 


#2 coreynj

coreynj
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:06:28 AM

Posted 02 September 2016 - 08:04 PM

Restarting my computer SEEMS to have fixed the problem, but I'll let you guys know if it persists. Any idea what could have caused this?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users