Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loading a Specific Default Theme for All Users


  • Please log in to reply
No replies to this topic

#1 KirbyIncorporated

KirbyIncorporated

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:06 AM

Posted 02 September 2016 - 03:18 PM

Hello everyone, I've totally new to this site, so be easy on me!

 

I am an I.T. employee and I have to prepare computers (all must be running Windows 8.1) for my clients on a daily basis. One of the most annoying and persistant problems I encounter happens when I attempt to change the default theme for all users through Local Group Policy. I always put my .theme file in C:\Windows\Resources\Themes (for organization). I open up GPO and navigate to "User Configuration\Administrative Templates\Control Panel\Personalization" and double-click "Load a specific theme". I then enter the file path, with quotes, "C:\Windows\Resources\Themes\filename.theme" and apply. I then log out and log back in with a brand-new account. After Windows 8.1 finishes setting up the profile, the desktop appears with literally no theme what-so-ever. The desktop and taskbar are coloured completely black. If I go to "Personalization", my theme is listed under "Installed Themes" and I can change it from there with no problem.

 

I have already tried to install Microsoft's hotfix, "kb980628", but when I run the .msu file I get a message from Standalone Installer:

 

"Installer encountered an error: 0x80096002"

"The certificate for the signer of the message is invalid or not found."

 

Am I doing something wrong? This problem drives me crazy because I've gotten it to work before on other computers but I just can't figure it out anymore! Thanks in advance, any insight will be greatly appreciated!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users