Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor HDMI Power Saving Mode


  • Please log in to reply
2 replies to this topic

#1 tsquared56

tsquared56

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Voluntown, CT
  • Local time:09:47 PM

Posted 02 September 2016 - 08:01 AM

I've been having an issue where  my monitor (LG E2241) flashes "HDMI Power Saving Mode" and essentially goes to sleep.  The only way to get out of this mode has been to completely shut down and disconnect power from both the monitor and the PSU on my computer and wait a couple of minutes and re-hook everything back up.

 

I figure this would either be a video card or monitor issue, but my video card's drivers are updated and that's the only thing I can think of there.  Any other ideas?

 

 



BC AdBot (Login to Remove)

 


#2 chalup

chalup

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 02 September 2016 - 11:16 AM

Sounds like either the HDMI cable is coming loose itself or your PSU is going bad. When that flashes up it means its essentially turned off or receiving no power.



#3 tsquared56

tsquared56
  • Topic Starter

  • Members
  • 157 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Voluntown, CT
  • Local time:09:47 PM

Posted 02 September 2016 - 03:21 PM

I was unplugging and re-connecting the HDMI cable (and used a 2nd one too thinking the original one failed somehow) so I don't know that it's that.  When you suggest PSU you don't mean the PSU for the entire PC do you?  If I had that going bad I'd think I'd have more issues going on across the board - did you mean the power supply on the monitor?

 

My other random thought was that it's related to the PC going into Sleep Mode.  I've noticed recently sometimes after waking the PC it reacts as if it had been shut down and not asleep - the motherboard splash page coming up is what made me think of that.

 

Tim






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users