Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

supsected stealthy rootkit /compromised router/network possibly by bluetooths


  • Please log in to reply
9 replies to this topic

#1 cheb

cheb

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 01 September 2016 - 01:12 PM

"I would suggest opening a topic in the Am I Infected? What Do I Do? forum to see if there is any malware or virus.

 

Please leave a link to your current topic, copy and past the following to do this.  http://www.bleepingcomputer.com/forums/t/625147/problems-persisting/?p=4073958"

 

 

i understand this is complicated and many symptoms and hard to detect

 

am aware of most antivirus tools out there and have tried the majority -no single tool detects/catches everything

 

 

 

the main problems still reocurring 

 

are drivers going missing like network drivers disappear some restarts

 

i update my amd drivers to the latest 3 times this week (which worked for a login )within couple days each time the drivers act like no drivers working

 

even though amd radeon tool is present

 

many times my network loses its default name and becomes "unidentified" 

 

 

 

previously the whole desktop deleted itself, restores deleted, antivirus kept being disabled and greyed out so i cant turn it back on,

 

whole software /games would install on completion then delete? some days they were there the next gone.

 

 

 

we have made progress and solved some issues but many linger on such as above

 

most disturbing is these hidden foreign isatap/toredo tunneling that reinstall themselves even after i disable and uninstall them from hidden devices in device manager

 

suspect is a "bluetooth radio device" i do not use bluetooth.

 

it may be infiltrating my network from android phone as the bluetooth started activating itself on my phone

 

i have provided many open records, logs and pictures to aid the diagnosis within these threads


Edited by cheb, 01 September 2016 - 01:14 PM.


BC AdBot (Login to Remove)

 


#2 Kuszotke

Kuszotke

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 01 September 2016 - 02:40 PM

You are dealing with some hardcore stuff. If you're sure it's SOMEONE messing with your stuff, i'd report that to the authorities.

 

Bluetooth is probably a disguise, as it has a very limited range and someone would literally have to be right next to you. 

 

Neighbors son got bored?


Edited by Kuszotke, 01 September 2016 - 02:42 PM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:40 AM

Posted 01 September 2016 - 03:05 PM

Please be patient (I know that is hard to do when you have issues to resolve) and wait for someone with knowledge of malware removal to help you.

#4 cheb

cheb
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 05 September 2016 - 10:03 AM

update.

 

previously it used to say the "f drive is locked" sometimes on sfc scan 

 

i reran Windows Repair System File Check

 

and finally it completed scanning and repairing drive on reboot (before it got stuck at 30% etc)

 

 

 

Then it showed an error;-

 

"No Drive

This feature requires removable media such as a usb flash drive. please connect a usb flash drive and then try again"

 

 

 

am not sure if this is part of windows repair? or windows own repair or malware disconnected?

 

computer is more stable so far

 

 

the touchpad stops occasionally 

 

the foreign isatap/teredo tunneling foreign lans and bluetooths continue to reinstall every reboot



#5 cheb

cheb
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 05 September 2016 - 10:16 AM

even though i installed the latest AMD display drivers several times

 

the AMD options claim there is no drivers.

 

update drivers ironically says it has the latest drivers.

 

 

when i show hidden devices

 

only the "Realtek"  Adapters are legit my own and wanted.

 

 

the rest are foreign intruders?

 

see also the bluetooths

 

i have highlighted the unwanted intruder lans and bluetooths in a screen capture pic


Edited by cheb, 05 September 2016 - 10:31 AM.


#6 cheb

cheb
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 05 September 2016 - 10:17 AM

am trying to upload a picture capture of networks but the add image tool wont show on bleeping computers more options rn...

 

i guess uploading of pictures is not permitted in this area?


Edited by cheb, 05 September 2016 - 10:56 AM.


#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:40 AM

Posted 05 September 2016 - 10:41 AM

Uploading images is not an option in any Bleeping Computer forum.

 

You will have to upload the screenshots to an image hosting site such as Imgur.

Then you will need to copy the link for BB CODE (message boards and forums)

The link will look like this for Imgur. Other sites will of course be different but the key is to use the link with the img tags.
 

[img=http://i.imgur.com/file name]

Paste the link into your post. The image will be shown after it is actually posted


Edited by Queen-Evie, 05 September 2016 - 10:41 AM.


#8 cheb

cheb
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 05 September 2016 - 10:49 AM

that's funny.

 

because in previous threads you can see posts that i could simply press more options and add

 

"Attached Thumbnails"

 

why has it changed?

 

i also see other members with

 

"

Attached Thumbnails in their posts also

"


Edited by cheb, 05 September 2016 - 11:10 AM.


#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:40 AM

Posted 05 September 2016 - 12:13 PM

Attachments are allowed in some forums.
 
There is a difference between attachments and a direct upload of an image stored on your computer.

Attachments are allowed only certain forums.
For reference, here is a list of which sub-forums allow the use of attachments.

Operating Systems Forum
Windows 95/98/ME
Windows XP Home and Professional
Windows NT/2000/2003/2008
Windows Vista
Windows 7
Windows 8
Windows 10 Support
Windows 10 Discussion
Windows Crashes, BSOD, and Hangs Help and Support
 
Alternative Operating Systems Support
Linux How-To and Tutorial Section        
Linux & Unix
 
Hardware Forum
Internal Hardware
External Hardware

Security Forum
Virus, Trojan, Spyware, and Malware Removal Logs

When it comes to posting images, we recommend using an image hosting site.
Attachments should be for files not images. Attachments are cumulative. There is a total size limit. You get close to the limit and one may not attach. Then you have to delete some of them.

A pasted link will keep the image in the post forever, unless you delete it from the hosting site.

#10 cheb

cheb
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:40 AM

Posted 06 September 2016 - 12:02 PM

ok thanks for the information.

 

instead of uninstalling the bluetooths and lans just disabling seems to stop them for now.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users