Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RegSvr32 Errors


  • Please log in to reply
2 replies to this topic

#1 tututeri

tututeri

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 31 August 2016 - 01:03 PM

On a laptop I just installed Windows 7 on I noticed some strange entries in the startup so I disabled them and ran Malwarebytes. I was correct and they were Trojans and Malwarebytes removed them. But now on start up I get Regsvr32 messages saying the module failed to load. These are the same entries I disabled and Malwarebytes removed so how can I get rid of the messages



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:32 PM

Posted 31 August 2016 - 02:04 PM

Removal of malware will often leave "orphan" entries that were installed by the now-removed malware.  If you can identify such entries in your startup programs, you can use startup tool like Autoruns for Windows to disable them or remove them.

 

Worth A Read, IMO

 

Louis



#3 tututeri

tututeri
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:32 PM

Posted 01 September 2016 - 06:54 PM

Thanks I'll try that ...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users