Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AMD RAID 0 Configuration


  • Please log in to reply
2 replies to this topic

#1 nsinnott

nsinnott

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 31 August 2016 - 10:42 AM

Hello,

I am trying to configure a RAID 0 with two 240 GB SSDs, but cannot get Windows 7 to find the drivers. I have made a USB stick with the drivers on it, but when the installer asks me for drivers, it cannot find any on the USB. Also, I cannot boot to my current install of Windows 7 while SATA mode is set to RAID, it blue screens during the boot animation. In safe mode, it crashes after it loads classpnp.sys. Hopefully I can get some help here!

 

Thanks

 

HW: ASUS M5A97 LE R2.0

        FX 6300

        AMD 970 Chipset

        AMD SB950 Southbridge


Edited by hamluis, 31 August 2016 - 12:09 PM.
Moved from Win 7 to Backup/Imaging/Disk Management - Hamluis


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:38 PM

Posted 01 September 2016 - 08:40 PM

The manual implies (page 5-7) that you should only need the support DVD and an optical drive to install the RAID driver during Windows 7 installation. Of course, it also implies that a USB flash drive with the drivers on it will work as well. Have you tried using the support DVD for the motherboard?

#3 nsinnott

nsinnott
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 02 September 2016 - 08:08 AM

I have already read the manual, and tried all of its suggestions. But thank you for trying.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users