Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System boots straight to BIOS with boot options greyed out


  • Please log in to reply
No replies to this topic

#1 chemenger21

chemenger21

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 31 August 2016 - 05:32 AM

Hi all,

 

I recently purchased a Wintel W8 mini PC with an Intel Atom Z3735F processor, 2 GB RAM and 32 GB onboard flash storage which dual boots Windows 10 Home (build 10240) and Android 4.4 out of the box.

 

I wanted to upgrade the windows installation to the latest build of Windows 10 (build 14393) and remove the Android partition to free up disk space. So I created a bootable Windows USB and did a clean install of Windows. Before that, I backed up the system image (all partitions) using Macrium Reflect free edition. After installing Windows 10 and booting up, I noticed that the new installation would not activate, and I didn't have the product key from the factory installation. So I backed up the second Windows installation using Macrium Reflect, then created a bootable USB stick for Windows PE (macrium's restore utility) and restored the factory installation image. Once this was done, I was able to get the Windows product key. I then booted back into Windows PE using my USB stick and tried to restore the second Windows installation image. I ticked the 'verify image' box before restoring. However, this time, there was error a few seconds into the process and an error message popped up. I don't recall the exact wording of the error message - it basically said something about a bad sector in the image file. Figuring that the backup image file was corrupt, I basically just restarted, and unplugged my USB stick, thinking that I would simply update windows from within the original factory installation. However, this is where the problem started.

 

Now, the machine boots straight to the BIOS (I've attached screenshots of each tab under the BIOS window) and the options under the 'Boot' tab for 'boot configuration' and 'boot option properties' are greyed out. The heading on the BIOS screen says 'Aptio Setup Utility - Copyright © 2013 American Megatrends, Inc' and the version number given at the bottom of the screen is 2.16.1242. I tried also restarting with the Windows PE USB key plugged in. It goes straight to a white screen, where I can see and move the mouse cursor, but nothing else happens. I also tried with the windows 10 installer USB key. Same result. I tried changing a few options in the BIOS such as disabling fast boot and secure boot. Nothing helped. However, I did not mess with the BIOS settings too much. As the screenshots show, it won't show the list of storage devices, let alone let me choose which one to boot from. Obviously, before, it let me do this when I clean installed Windows 10 and booted into Windows PE.

 

If anyone has any suggestions as to what may be the problem or what I can try, or even if it's worth trying anything, I'd be very grateful for the advice. If there's any more information that I could provide, please let me know.

 

Many thanks for reading this! 

 

Attached File  DSC_0128.JPG   128.75KB   0 downloadsAttached File  DSC_0129.JPG   110.45KB   0 downloadsAttached File  DSC_0130.JPG   106.04KB   0 downloadsAttached File  DSC_0131.JPG   131.09KB   0 downloadsAttached File  DSC_0132.JPG   110.14KB   0 downloadsAttached File  DSC_0133.JPG   114.25KB   0 downloads



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users