Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop signal falls down on TV screen.


  • Please log in to reply
1 reply to this topic

#1 Ornitorrinco

Ornitorrinco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 30 August 2016 - 06:51 PM

Hi everyone.

My minilaptop has the full whitescreen problem , so I decided to use a TV as a screen to save some files. I used the VGA port.

I can see the opening BIOS screen but after Windows XP logo loads the image goes away. It says "no signal".

What's going on?



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:46 PM

Posted 31 August 2016 - 06:36 PM

Hi everyone.

My minilaptop has the full whitescreen problem , so I decided to use a TV as a screen to save some files. I used the VGA port.

I can see the opening BIOS screen but after Windows XP logo loads the image goes away. It says "no signal".

What's going on?


The TV may not like the resolution your laptop is outputting to it.

You could try booting into Safe Mode with Networking to see if that helps. That will default the resolution to a fairly low resolutions, so it might work with the TV.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users