Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Booting into a grey screen with 3 buttons.

  • Please log in to reply
No replies to this topic

#1 n0p


  • Members
  • 1 posts

Posted 30 August 2016 - 05:35 PM

Hello folks,


First of all: Sorry for just signing up and instantly asking for help like this. I'll try and give back to this community.


So my computer now only boots into the screen you see in the picture.

I can change my keyboard layout, it tells me I have no network connection, and I can open Ease of Access stuff. That's it. (No keyboard hotkeys like ctrl shift escape work).


Some information:

  • The last thing I did before I rebooted is trying to install the latest NVIDIA GPU drivers.
    - I have removed my nvidia gpu from my computer, changed the "initial" output to igfx and still see this.
    - This screen pops up both on the internal GPU and the nvidia GPU. 
    - This screen is running on full resolution on internal GPU, on a very low on nvidia GPU.
  • The disk is encrypted with veracrypt (Im trying to boot the veracrypt rescuedisk now)
    - The veracrypt password authentication / bootloader seems to be working fine however.
  • This grey screen pops up after the Windows logo + spinning dots
  • I have only a local windows account (no hotmail linked to this system)
  • Normally my computer automatically logs into my windows account, without need for password,
    - But im quite sure that this screen happens before the actual login.​
  • Windows 10 is genuine & up-to-date (Anniversary update is installed)
  • I have used DoNotSpy (Windows 10 privacy tweak).


I have never even seen this screen before. Any ideas?







BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users