Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quick Question About Processor Heatsink?


  • Please log in to reply
3 replies to this topic

#1 v930

v930

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 17 August 2006 - 07:12 PM

Hello I was just wondering if it was ok to remove the heatsink off the processor and to put it back on real quick? Reason asking is because I had to remove it aside cause there was a wire I had to get to that was under it. So I was wondering if it is ok to go ahead and just put it back on the processor and screw it back down. Im on the pc rite now. Just want to know if its safe or do I need to regrease it? CAuse the grease looked fine to me and I made sure nothing touched it on the processor or the heatsink. Thank you in advance.

BC AdBot (Login to Remove)

 


#2 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:02:39 AM

Posted 17 August 2006 - 07:17 PM

Should be okay, so long as the grease is still fresh and clean. You may need to re-spread it to ensure even coverage however. You can use a cardboard business card for this.
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#3 v930

v930
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 17 August 2006 - 07:31 PM

yea I was looking at that it was spread around the whole processor and the bottom of the heatsink. Is there ne way for me to check the temp on my processor? I have a Dell Dimension 9150

#4 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:02:39 AM

Posted 17 August 2006 - 07:49 PM

If your MoBo has a sensor (which it should) you can usually check the temps in the BIOS.

Alternatively, download Everest Home Edition, and go to the Sensor section under Summary... (sorry I don't know how to do a sepcial link!!! lol):

http://www.majorgeeks.com/download.php?det=4181
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users