Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore turned off and 'Turn on system protection' greyed out


  • Please log in to reply
No replies to this topic

#1 compbuff

compbuff

  • Members
  • 158 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:55 AM

Posted 29 August 2016 - 12:29 PM

Hello,

 

I have recently successfully cloned my Old primary 1TB Western Digital HDD onto my new 1TB Samsung EVO SSD to increase hard drive performance to give it a quick boot up and to enable Windows and my programs to load a lot quicker and perform better with multi tasking. My laptop is one of the bigger 17inch Acer models which comes with two hard drive bays. So once I had wiped my older WD HDD I then inserted a new 2 TB Seagate hard drive into the second bay to be able to store it for personal and media files, and any other imprtant data, to keep it the SSD as the primary hard drive and just for OS and programs only. My system runs the Windows 8.1 OS and is 64 bit.

 

However, I wanted to create a restore point and upon doing so, I found that System protection was turned off for all my both my hard drives.

 

I thought I had managed to somehow enable system protection on my C:/ Dive (including the partioned :D/ drive on the same hard drive) on my SSD, and yet though it shows them enabled, it shows the word missing next to them, and I am assuming this is telling me the previous restores are missing; whether as a result of cloning I don't know. The other weird thing is further up the properties page it also shows the C\ and D:\ Drive but turned off.

 

So I thought I would try increasing the disk space usage, since it was showing it at 0, and it would allow me to do so and returned the message: 'There was an unexpected error in the property page: The system cannot find the path specified (0x80070003). Please close the property page and try again' And I closed it and tried again and it repeated the same error.

 

I tried googling for other experiences of 'System protection turned off' as near to what I could find as relevant to my case, and tried the following:

 

http://www.sevenforums.com/backup-restore/55945-system-restore-not-working-anymore.html

 

and then rebooted my laptop. However this did not fix the problem, and I can't seem to find any other relevant solution at this point so far and would appreciate any help on this issue.

 

I have sniipet files showing relevant points to the issue as I attempted to turn on system protection but cannot appear to attach them as I seem to have only 18kb to upload (maybe because of using from previous threads on here?), so perhaps whoever I get assistance from I shall have to email them if they wish to see. I can't seem to paste them within this post either.


Edited by compbuff, 29 August 2016 - 12:30 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users