Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

M.2 SSD not working??


  • Please log in to reply
No replies to this topic

#1 NeonCandy

NeonCandy

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 29 August 2016 - 09:25 AM

Heya!

I have Lenovo y510p laptop.

So i bought m.2 ssd 2242 120GB ( http://www.adata.com/en/ssd/feature/293 ), i installed it and booted from my HDD (win 10). Nothing happend. Just my regular HDD was showing. So i went to BIOS and noticed that both my HDD and SSD were showing. So i tried to clean install my windows, when i had to choose a drive to put it on i choose the SSD but it wasnt really recognized it just said that it had 120GB. The first time i get an error: 0x80070002. Then i tried to install it from legacy boot (because when i chose that option it was showing both drives), then i tried to clean install win 10 on 120GB SSD and it showed error:0x80300024. So i cant figure out whats going on.. I think that i have to change something in BIOS but i dont have a lot of options in it. I am scared to unlcok BIOS because i dont wantto brick it.. 

So what do u guys think?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users