Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

This May Be Basic, But I Need Help!


  • Please log in to reply
1 reply to this topic

#1 buzzlightyear

buzzlightyear

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 17 August 2006 - 06:33 PM

Hi there,
I am trying to set up a wireless router. I have a laptop and I can connect through the router if plugged in (modem to router, router to laptop), but not wirelessly. I know my wireless card (installed) is working properly bc I can connect to other networks. I tried re-runing configuration wizard, calling help line, restarting, installing firmware, setting static IP, etc. and no luck. I think it may something to do with security settings, but I am at a loss for what. I can see the SSID of the network I set up in my available wireless networks, but then can't connect. Any ideas?
Thanks!!

Edited by buzzlightyear, 17 August 2006 - 06:34 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:03 AM

Posted 18 August 2006 - 01:18 PM

Do you have any security settings setup on the wireless router (like WEP or WPA)? Try disabling them temporarily to see if you can connect.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users