Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bought the EACH G4000 Headset HELP


  • Please log in to reply
3 replies to this topic

#1 gamer42342

gamer42342

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 28 August 2016 - 01:31 PM

Ok so i got the headset and I have all the ports plugged in right and ive tried different ports but My sound is weird it sounds like theres no bass at all and it annoys me you cant hear all the background noise in the song or anything anyone have any ideas? 



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,597 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:49 PM

Posted 28 August 2016 - 02:02 PM

Attach your headphone. Click on the speaker in the system tray. Click on the Headphone icon at the top. Click the Enhancements tab and check Equalizer. Click the three dot button and adjust your settings accordingly. If you have a Realtek sound chip you should be able to adjust this in control panel > Large Icons category. Look for Realtek HD Audio manager. 



#3 gamer42342

gamer42342
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 28 August 2016 - 02:19 PM

Attach your headphone. Click on the speaker in the system tray. Click on the Headphone icon at the top. Click the Enhancements tab and check Equalizer. Click the three dot button and adjust your settings accordingly. If you have a Realtek sound chip you should be able to adjust this in control panel > Large Icons category. Look for Realtek HD Audio manager. 

nevermind.

 

I plugged the jacks into the back of my case into my mbu and it works fine now the dam case is bleep 



#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:05:49 PM

Posted 28 August 2016 - 02:20 PM

First, try it in a different audio device you know is working like your phone or another computer and see how it sounds. Could be a hardware problem. Looking at VersionTech, their quality control is not the best.

 

Second, do you have the USB plugged in and the drivers installed? Is the LED light on? Without USB, the speakers are not powered and probably what you are hearing. 

 

Last, model computer do you have? Some computers have normal stereo 3.5mm jacks, but other have stereo/mic combos, line in, or different combonations of Dolby 5.1. Usually the headphone jack ob the front of the case is what you want to use. Guess this time it was the back.


Edited by Trikein, 28 August 2016 - 02:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users