Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ZyXEL ZyWALL USG 20W + Synology DS112J = No Connectivity


  • Please log in to reply
1 reply to this topic

#1 epik

epik

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 28 August 2016 - 12:02 PM

I have a ZyWALL as my primary wifi router and i simply would like my NAS to get along with my ZyWALL. Everything on my router (zywall) is by default. Do i have to bridge the two? The NAS (Synology DS112J) is on my LAN2. Everything seems to work fine on my wifi side but whenever i tried typing LAN2 address on the URL, it just redirects me back to my zywall. If anyone that can help me - i'd deeply appreciate it. Many thanks!



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:01:08 AM

Posted 28 August 2016 - 12:21 PM

What is new? Has the Synology software been run on the computer? See page 8 of manual for instructions.

 

What is the LAN2 IP address? 

 

Last, what model ZyWall?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users