Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU Spiking to 100, causing FPS lag


  • Please log in to reply
1 reply to this topic

#1 LilyMartinez

LilyMartinez

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 27 August 2016 - 09:38 AM

Alright, so, I just bought a new CPU cooler, which would be the Coolmaster 212 evo, my CPU itself is a AMD A10-7700K Radeon R7. 
 
Before I installed this cooler, I've had no issues. Now that I've installed this cooler, I've found when I use my computer long enough, the CPU usage goes to 100.
 
When I play overwatch, the lag is unbearable because my CPU spikes to 100. But here's the thing, my temperatures are fine. 25 degrees at idle, and 55-60 degrees when in game - I've resat the cooler and reapplied the paste like 3 times now, what is going on?


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 PM

Posted 27 August 2016 - 10:01 AM

Put the old heatsink/cooler on....compare the results.

 

If there is no difference...something created a system problem that has nothing to do with heatsink/cooler.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users